Notification being turned off ???


tyronet2000

Link Posted 02/04/2014 - 22:17
Notification, when a comment is left, is being turned off. Is this happening to anyone else.
Regards
Stan

PPG

geordie01

Link Posted 02/04/2014 - 22:38
Never even noticed it was turned on for me Stan

johnriley

Link Posted 02/04/2014 - 22:47
I'm getting notifications OK here.
Best regards, John

tyronet2000

Link Posted 03/04/2014 - 08:13
Opened this to see if there had been any postings, yes, two. and notification mysteriously turned off.
Regards
Stan

PPG

tyronet2000

Link Posted 03/04/2014 - 08:14
Notification turned on again after previous post, as normal. Will check back later to see if it stays on.
Regards
Stan

PPG
Last Edited by tyronet2000 on 03/04/2014 - 08:15

tyronet2000

Link Posted 03/04/2014 - 16:14
Think the problem has been on the mail server, just had 19 emails delivered to the forum mailbox, all but three with yesterday's date on them. Normal service sems to have been resumed
Regards
Stan

PPG

ISO

Link Posted 04/04/2014 - 19:22
I am confused – Can any of you ‘Posters’ tell me what should happen. I get an email saying I have a Notification to a Thread. Click, then get a frame saying Notification being ‘reset’, then wait a while and sometimes get to the Thread. I seem to remember that I used to click the email link and went straight to the Thread??
It’s an issue I took up with the Mods recently, but couldn’t really understand their reply.

bforbes

Link Posted 04/04/2014 - 19:41
I think the "click" - Notification being ‘reset’- delay to thread, is normal. I don't remember ever clicking and going direct to thread
Barrie
Too Old To Die Young
.
Pentax K1 K5-IIS K-01 K20D A50/2 A50/1.7 DA10-17 DA18-250 DA18-135 DA18-55 DA300 DA40 DA50-135 DA50-200 DA55-300 DA70 F35-70 DFA150-450 FA20-35 FA100 FA135 FA35 FA28 FA43 FA50 FA77 K55/1.8 M135/3.5 M200/4 M28/3.5 M28/2.8 M40/2.8 Q 01 02 MX-1 I-10 Sigma 15 24 105 180 8-16 10-20 17-35 17-50/2.8 24-70 400/5.6MF Tamron 70-200/2.8 17/3.5MF 24/2.5MF 28/2.5MF 90/2.5MF


http://www.pentaxphotogallery.com/artists/barrieforbes

johnriley

Link Posted 04/04/2014 - 19:55
There is that interim screen. It does explain itself by saying we will be sent to the thread and notifications have been reset.
Best regards, John

Gamka

Link Posted 05/04/2014 - 02:04
I am seeing a similar problem.

I have checked my settings and have selected NO for replies in thread and YES for Private Messages.

However, the emails for PMs are not arriving and the first I know that there is a message is the My Messages Icon has changed to yellow.

So, YES there is a problem.

johnriley

Link Posted 05/04/2014 - 09:39
If e-mails are not arriving then do check your spam folder. They may be getting caught in the anti-spam measures applied by your ISP as well, so check any online version of your e-mail. Some ISPs filter out spam before you get to see it and the systems can suddenly decide something that you've been happily receiving is spam.

You can specify that PU is OK in your internet options.
Best regards, John

ISO

Link Posted 05/04/2014 - 19:19
bforbes wrote:
I think the "click" - Notification being ‘reset’- delay to thread, is normal. I don't remember ever clicking and going direct to thread

Thanks Barrie, I am comforted now by your explanation, except the on going problem when the redirect 'hangs'.

Gamka

Link Posted 05/04/2014 - 22:07
johnriley wrote:
If e-mails are not arriving then do check your spam folder. They may be getting caught in the anti-spam measures applied by your ISP as well, so check any online version of your e-mail. Some ISPs filter out spam before you get to see it and the systems can suddenly decide something that you've been happily receiving is spam.

You can specify that PU is OK in your internet options.

Been there, done that. My ISP servers have a do not filter mail setting and that is selected. My Mail Client has a Junk Mail and McAfee Anti-spam - They work as I see the rubbish they have filtered out. There are no message in my inbox or junk or spam ... I get the weekly newsletter through so why not the notifications.
Add a Comment
You must be registered or logged-in to comment.