trouble with pu


stu62

Link Posted 14/02/2016 - 17:10
who else is having trouble with pu crashing on windows 10

Gwyn

Link Posted 14/02/2016 - 17:17
Not me. Which browser are you using?

pentaxian450

Link Posted 14/02/2016 - 17:31
I didn't have problems with PU, but about three weeks after updating two computers to Windows 10, they both crashed.

One could be reset to Windows 7 (Windows 7 was the original OS on that computer), but the other one was a complete write-off. It might just have been a coincidence, but now, I'm afraid to re-install Windows 10 on my computers.
Yves (another one of those crazy Canucks)
Last Edited by pentaxian450 on 14/02/2016 - 17:39

stu62

Link Posted 14/02/2016 - 18:12
Gwyn wrote:
Not me. Which browser are you using?

[quote:3496ace15f="pentaxian450"]I didn't have problems with PU, but about three weeks after updating two computers to Windows 10, they both crashed.

One could be reset to Windows 7 (Windows 7 was the original OS on that computer), but the other one was a complete write-off. It might just have been a coincidence, but now, I'm afraid to re-install Windows 10 on my computers.[/quote

im useing firefox
and its a brand new laptop so crap 10 comes with it lol

mille19

Link Posted 14/02/2016 - 18:26
I'm using Windows 10 and Google Chrome with no problems.

CiderDrinker

Link Posted 14/02/2016 - 18:28
I'm getting a bit of lag on some pages, probably one of the adverts again.

Windows 7 + Firefox
Digital: Pentax K-1 II + Grip, Pentax K3II + Grip, Pentax MX-1.
Lenses: Pentax D-FA 24-70mm 2.8, D-FA 15-30 2.8, D-FA 70-200 2.8*, Pentax 35mm 2.4, 50mm 1.8, 18-135mm WR, 55-300mm HD, Sigma 70-300mm (macro), Tamron 17-50mm F2.8.
Film: Mamiya C330 Medium Format, Pentax Super ME.

Algernon

Link Posted 14/02/2016 - 18:31
It will crash if it detects that the CAP Key isn't being used

--
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

Gwyn

Link Posted 14/02/2016 - 18:32
Windows 10 isn't crap, it is fast and stable and a vast improvement on anything that came before.

I have it on both computers, one was originally a W7, which I updated to W8, and W8.1, the other, the Yoga came with 8.1. That one took a while for W10 to realise it had a tablet mode but now it is great.

I use Firefox and have no problems. I also have Adblock Plus loaded to cut out ads.

bwlchmawr

Link Posted 14/02/2016 - 18:58
Works OK but very slow on my new Windows 10 lap top. Part of the problem may be the adverts as Adblocker doesn't work with the new system.
Best wishes,

Andrew

"These places mean something and it's the job of a photographer to figure-out what the hell it is."
Robert Adams
"The camera doesn't make a bit of difference.  All of them can record what you are seeing.  But, you have to SEE."
Ernst Hass
My website: http://www.ephotozine.com/user/bwlchmawr-199050 http://s927.photobucket.com/home/ADC3440/index
https://www.flickr.com/photos/78898196@N05

Gwyn

Link Posted 14/02/2016 - 19:07
Adblocker works with Windows 10. I have it running on both machines.

stu62

Link Posted 14/02/2016 - 19:12
its coming up wit debug script and all that crap and i then have to do cntl/alt/ delete

Gwyn

Link Posted 14/02/2016 - 19:58
Have you tried it with another browser? Edge maybe? What about other web sites?

stu62

Link Posted 14/02/2016 - 20:14
this is the only site doing it if i view a photo its worse

JAK

Link Posted 14/02/2016 - 20:33
stu62 wrote:
who else is having trouble with pu crashing on windows 10

When you say it crashes, do you mean it locks up or really crash to the blue screen of death?

Are Firefox add-ons up to date?

No problem here with Win7 and Firefox with Adblocker

Suggest if it carries on like that, reset Firefox to default.
John K
Last Edited by JAK on 14/02/2016 - 20:35

stu62

Link Posted 14/02/2016 - 20:35
JAK wrote:
stu62 wrote:
who else is having trouble with pu crashing on windows 10

When you say it crashes, do you mean it locks up or really crash to the blue screen of death?

No problem here with Win7 and Firefox with Adblocker

it decides to go to the north pole lol not the blue screen
Last Edited by stu62 on 14/02/2016 - 20:36
Add a Comment
You must be registered or logged-in to comment.