Strange K5 Fault


Algernon

Link Posted 12/03/2011 - 17:05
What make of SDHC Card where you using?
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

ISO

Link Posted 12/03/2011 - 17:09
Well I am using a Lexar Pro 133x 8GB - don't know about whatsthisthingy.

Actually not had a reccurance of my event since.
Last Edited by ISO on 12/03/2011 - 17:10

whatsthisbuttondo

Link Posted 12/03/2011 - 17:11
dont laugh play.com 8gb card made in japan

Algernon

Link Posted 12/03/2011 - 17:17
ISO wrote:
Well I am using a Lexar Pro 133x 8GB - don't know about whatsthisthingy.

Actually not had a reccurance of my event since.

One of the best you can buy, so it's unlikely to be card related.
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

ISO

Link Posted 12/03/2011 - 18:29
I'm flattered

Smeggypants

Link Posted 13/03/2011 - 20:11
johnriley wrote:
Did the camera have a problem locking focus with the fast moving subjects? The camera won't fire unless in focus.

.. unless you set it to Release-Priority. This is a much welcomed parameter for me. Better to grab a slightly OOF moment than not grab it at all.
[i]Bodies: 1x K-5IIs, 2x K-5, Sony TX-5, Nokia 808
Lenses: Pentax DA 10-17mm ED(IF) Fish Eye, Pentax DA 14mm f/2.8, Sigma 17-70mm f/2.8, Pentax-A 28mm f/2.8, Sigma 30mm F1.4 EX DC, Pentax-A 50mm f/1.2, Pentax-A 50mm f/1.4, Pentax-FA 50mm f/1.4, Pentax-A 50mm f/1.7, Pentax DA* 50-135mm f/2.8, Sigma 135-400mm APO DG, and more ..
Flash: AF-540FGZ, Vivitar 283
Add a Comment
You must be registered or logged-in to comment.