Password login issues


Daronl

Link Posted 22/09/2021 - 07:55
i regularly find that my password is not recognised and even on resetting it sometimes still won’t work.

It appears also “not to remember it” more often than not despite my checking the “remember me” box”

Yesterday I reset my password several times on the PU and updated my keychain and the website and it still did not result in a successful login .

Eventually after repeated attempts it worked but this morning I had to go through the same trial and error process - there seems to be no pattern to this problem and no repeatable solution

However it soon became ineffective again and it took several further attempts cutting and pasting from my phone setting before it unexplainably worked.

Last night and this morning I also failed repeatedly to upload a small jpeg and still can’t do that

I have not had any permanent progress even when deleting and reloading the PU bookmark on my iPhone desk top

Anyone else experiencing this type of issue where the app often does not automatically recognise your stored password even if you copy it from your stored password list and paste it in
Daronl
Last Edited by Daronl on 22/09/2021 - 08:28

madmax

Link Posted 22/09/2021 - 08:35
Likewise, every visit to the PU page requires login. Also plastered with needless adverts.

Daronl

Link Posted 22/09/2021 - 08:43
Yes for sure the level of pop-up adverts are now a stretch too far ,

Since my first post above;

1. I have tried to reload the bookmark numerous times without success

2. I have tried logging in using the auto login ( key chain password etc) but have to cut and paste the stored password a couple of times even then.

3. Still can’t upload images when logged in.

Help PU admin or Mr Reilly !!!!!!
Daronl

Pwynnej

Link Posted 22/09/2021 - 09:29
Daronl wrote:

Help PU admin or Mr Reilly !!!!!!

Perhaps they have the same issue

I thought it was just me....
Z-1p, K-1, P50
F50 1.7. FAs 24, 35, 50 1.4, 85, 135. DFA15-30, DFA24-70, D-FA*70-200. D-FA 100. The SMC-FA Limited Trinity.
Metz 45 CL-4, AF500FTZ. AF540FGZ.
Some Mamiya and some Nikon

johnriley

Link Posted 22/09/2021 - 09:36
I'll report the issue for you, but I'm having no problems here either logging in or with the site retaining the login.
Best regards, John

rickhanson

Link Posted 22/09/2021 - 11:18
Hi,

I've just done some extensive testing on this and unfortunately can't replicate the issue. (Browser) Stored passwords seem to be fine and also, the retention of the 'remember me' cookie, but it's worth pointing out for that you work you need to ensure that your browser doesn't clear cookies on exit.

Might be worth trying clearing all your cookies and internet data from your device to see if this resolves the issues.

Regarding the Adverts, we're currently trialing an alternative AdNetwork to try and increase revenue to keep the site going, I appreciate in recent days the quantity of Adverts that have been displayed have been a little over the top, something I'm currently reigning in with the new AdNetwork.

Although I know at times Adverts are a little annoying, but it's the main revenue stream for the site and its existence relies on them.

Cheers,

Rick

Pwynnej

Link Posted 22/09/2021 - 11:26
Only happens with PU Rick - just had to log back in again. Mind you, I have been inundated with requests to check my cookies in the past 2 weeks.... annoying to say the least...
Z-1p, K-1, P50
F50 1.7. FAs 24, 35, 50 1.4, 85, 135. DFA15-30, DFA24-70, D-FA*70-200. D-FA 100. The SMC-FA Limited Trinity.
Metz 45 CL-4, AF500FTZ. AF540FGZ.
Some Mamiya and some Nikon

rickhanson

Link Posted 22/09/2021 - 11:38
Unfortunately all sites (that deliver adverts) are having to comply with more stringent cookie consent, hence the abundance consent overlays all over the Internet.

Lubbyman

Link Posted 22/09/2021 - 16:24
Don't know it it's related, but I've recently started to get a semi-transparent box across the bottom of the screen when I'm on PU. There's an X in the top RH corner of the box, click on it and the box goes away. Browser is Firefox.

No password problems though.

Steve

johnriley

Link Posted 22/09/2021 - 16:44
The semi-transparent box seems to hold rotating adverts.
Best regards, John

Jonathan-Mac

Link Posted 23/09/2021 - 06:08
I also have to log in on every visit recently, but Chrome remembers my user ID and password so I don't have to type them in every time.
Pentax hybrid user - Digital K3 & K200D, film 645 and 35mm SLR and Pentax (&other) lenses adapted to Fuji X digital
Fan of DA limited and old manual lenses

Lubbyman

Link Posted 23/09/2021 - 09:11
johnriley wrote:
The semi-transparent box seems to hold rotating adverts.

Thanks. My ad-blocker must be removing the ads but not the box.

Steve

neiljgriffs

Link Posted 23/09/2021 - 10:25
I also have to log in every time for the last week or so, not had this problem before using opera and windows 11

johnriley

Link Posted 23/09/2021 - 11:33
If you do get problems like these it's helpful if you specify the browser you are using. It can be a problem that's unique to, say, Edge, or Google, or whatever you use.
Best regards, John

Mike-P

Link Posted 24/09/2021 - 20:11
I am having to login every time I visit atm, thankfully Firefox seems to be remembering my details.
. My Flickr
Add a Comment
You must be registered or logged-in to comment.