Password login issues


HarisF1

Link Posted 25/09/2021 - 10:16
I've just noticed this now on my mobile. Previously I'd have to log back in once a fortnight or so, but now I'm having to log in for every visit.

Chrome for Android

My PC version was fine last time I checked.
All the gear with no idea

Chrism8

Link Posted 25/09/2021 - 14:55
I've not had to login at all, not on the phone, tablet or main computer
Chris

www.chrismillsphotography.co.uk

" A Hangover is something that occupies the Head you neglected to use the night before".

-------------------------------------------------------------
K1 - Sigma 85mm F1.4, Pentax DFA 150 -450 F4.5 / 5.6, Pentax DFA* 24 - 70 F2.8

Sigma 100-300 F4, Samyang 14mm F2.8, Pentax DFA* 70-200 F2.8

K3iii + K3ii + K5iis converted to IR, Sigma 17 - 70 F2.8, Pentax 55 - 300 F4.5 / F5.6 PLM

Benz3ne

Link Posted 25/09/2021 - 16:32
HarisF1 wrote:
I've just noticed this now on my mobile. Previously I'd have to log back in once a fortnight or so, but now I'm having to log in for every visit.

Chrome for Android

My PC version was fine last time I checked.

Same (almost), Chrome for PC and Safari for iPhone seem to be affected for me.

rickhanson

Link Posted 25/09/2021 - 17:43
Recently we've started delivering the site via a proxy server, part of a trial using an alternative Ad Delivery Network which promises more revenue.

I'm now wondering if this new system is interfering with the storage/reading of cookies, it is currently in A/B testing, so 80% of traffic goes to the new system, 20% to the old, so this could answer why sometimes logins remain, other times they're wiped.

I'm not going to be able to get hold of them until Monday, but promise I will to resolve this.

In the meantime, thanks for your patience.

Rick

RobL

Link Posted 26/09/2021 - 09:52
That would explain why I am getting more ads annoyingly popping up all over the place. Off-putting enough to question whether I will continue to use the site so often.
Last Edited by RobL on 26/09/2021 - 09:56

Chrism8

Link Posted 26/09/2021 - 09:54
RobL wrote:
That would explain why I am getting more ads annoyingly popping up across the bottom and right column.

+1
Chris

www.chrismillsphotography.co.uk

" A Hangover is something that occupies the Head you neglected to use the night before".

-------------------------------------------------------------
K1 - Sigma 85mm F1.4, Pentax DFA 150 -450 F4.5 / 5.6, Pentax DFA* 24 - 70 F2.8

Sigma 100-300 F4, Samyang 14mm F2.8, Pentax DFA* 70-200 F2.8

K3iii + K3ii + K5iis converted to IR, Sigma 17 - 70 F2.8, Pentax 55 - 300 F4.5 / F5.6 PLM

RobL

Link Posted 26/09/2021 - 09:59
Chrism8 wrote:
RobL wrote:
That would explain why I am getting more ads annoyingly popping up across the bottom and right column.

+1

Sorry Chris I just updated my comment as they are across the top as well! Another strange thing is that typing on my iPad I now get the click when I touch a letter only every now and then.

jeallen01

Link Posted 26/09/2021 - 11:36
RobL wrote:
Chrism8 wrote:
Quote:
That would explain why I am getting more ads annoyingly popping up across the bottom and right column.

+1

Sorry Chris I just updated my comment as they are across the top as well! Another strange thing is that typing on my iPad I now get the click when I touch a letter only every now and then.

+2!
K-3 II, K-3 and a K-70 from SRS (having now relegated the K-30 /"K-50" to a backup body), & some Sigma and Pentax lenses (and a lot of old 35mm gear!)

johnriley

Link Posted 26/09/2021 - 15:13
As of this afternoon, I am having to log in everytime I visit. Using Chrome.
Best regards, John

Hardgravity

Link Posted 26/09/2021 - 15:40
sorry to hear about the problems you guys are having.

I'm using Firefox and all seems OK.

And currently there's only 6 adds on the page...
Cheers, HG

K110+DA40, K200+DA35, K3 and a bag of lenses, bodies and other bits.

Mustn't forget the Zenits, or folders, or...

I've some gallerieshere CLICKY LINK! and my PPG entries.

redbusa99

Link Posted 27/09/2021 - 09:38
Using Firefox i have ads but all greyed out, just blank boxes, very annoying. SRS is the only one showing, don,t mind that one
K3 II and the odd lens or 2

Flickr
Last Edited by redbusa99 on 27/09/2021 - 09:40

davidwozhere

Link Posted 28/09/2021 - 01:07
I'm using Firefox and I have to log in in full every visit (i.e. it doesn't remember my username) Other sites are working just as they ought.
Both the *istDS and the K5 are incurably addicted to old glass

My page on Photocrowd - link

rickhanson

Link Posted 28/09/2021 - 08:50
Hi,

The 'remember me' cookie issue should now be resolved, it was the site now passing through a new proxy server that was preventing the cookie from being written.

Worth pointing out though, for it to work, please ensure that your browser isn't clearing cookies on exit.

In other news regarding the Adverts, I'll be removing the 'footer' banner shortly for logged in users so it's less intrusive.

All the best,

Rick

johnriley

Link Posted 28/09/2021 - 09:49
Thanks Rick, the remember me is working again as from last night.
Best regards, John

rickhanson

Link Posted 28/09/2021 - 09:50
Thanks John for confirming
Add a Comment
You must be registered or logged-in to comment.