Missing EXIF


cbrog

Link Posted 15/03/2017 - 20:46
Recently purchased a second hand K5 II and have just realised it does not appear to be saving (or displaying) any EXIF data, neither PEF or DNG

Am I missing something?? (Other than the EXIF.....)

Roger
Last Edited by cbrog on 15/03/2017 - 20:51

JAK

Link Posted 15/03/2017 - 21:16
What about with a jpeg?
John K

cbrog

Link Posted 16/03/2017 - 10:38
Yep, works with Jpeg but is now not displaying PEF or DNG images either! I'll try restoring factory settings and re-installing latest update.



Roger

JAK

Link Posted 16/03/2017 - 10:59
Is that not displaying them in the camera or in your computer software?

Also, do you have an other camera to compare it against, eg another K5 or something to establish that the problem isn't actually camera related but a PC issue?

If you've established it definitely is a camera problem then resetting it all may help but if it doesn't is it on any sort of dealer warranty?

Just clutching at straws, could it be a memory card problem instead?
John K

cbrog

Link Posted 16/03/2017 - 11:13
1. Computer software.
2. I do have a K5 and a K3 to make comparisons.
3. It is under warranty.

Thank you for your suggestions - bang go all the gardening jobs I am supposed to be doing today!

Roger.

JAK

Link Posted 16/03/2017 - 11:32
Can you try an alternative software program (or update it) to make sure that isn't the problem? Using DNG should be more generally compatible than PEF. I actually suspect that's where the issue lies.
John K

cbrog

Link Posted 16/03/2017 - 14:51
I think the problem is solved - it seems I needed a later version of Pentax's software that is compatible with the K5II. Presumably I may have a similar problem with the K3, when I can find the time to actually fire it up.

Again thanks for your help John.

Roger.
Last Edited by cbrog on 16/03/2017 - 14:52

JAK

Link Posted 16/03/2017 - 14:52
Phew!
John K
Add a Comment
You must be registered or logged-in to comment.