Memory card


autumnlight

Link Posted 01/08/2011 - 21:30
Hi i wonder if someone could help me out with this, i bought 2 Sandisk 4 GB HD memory cards, one for the K7 and one for the 100D, it worked fine in the K7, but card error came up on the 100D, i looked through the manual and it said to format it, which i did, but to no avail, i'm sure it's compatible and so maybe i'm doing something wrong, any suggestions i would be so grateful.
Kind regards Maria

https://www.facebook.com/pages/Maria-Gray-photography/589310071158079?ref=hl
Last Edited by autumnlight on 01/08/2011 - 21:30

davex

Link Posted 01/08/2011 - 21:36
Probably to do with the firmware in the 100D.
Have you updated it ?

Davex.
K5 + 8mm-500mm zooms and primes
Please feel free to play with any images I post.
My flickr: link
Last Edited by davex on 01/08/2011 - 21:38

Helpful

Crossed-up

Link Posted 01/08/2011 - 21:38
I know my *istD didn't support the bigger cards 2GB+ (I think) until the second revision of firmware. Perhaps the 100D has a similar limitation. Are you running the latest firmware.

EDIT: Davex beat me to it.
My Images
Gripped K3's|DA10-17|DA*16-50|DA*50-135|DA*200|DA*300|Sigma 150-500
Last Edited by Crossed-up on 01/08/2011 - 21:47

Helpful

Pentaxophile

Link Posted 01/08/2011 - 21:40
It's probably because the camera isn't compatible with SDHC cards. However it would be worth checking if there's a firmware update on the Pentax support site. Otherwise stick to regular SD cards or multimedia cards (MMC).
[link=https://500px.com/will_brealey/[/link]

Helpful

Anvh

Link Posted 01/08/2011 - 21:40
You need to update the K100D to support SDHC cards (SDHC are cards from 4GB to 16GB), maybe that's the problem?
Stefan


K10D, K5
DA* 16-50, DA* 50-135, D-FA 100 Macro, DA 40 Ltd, DA 18-55
AF-540FGZ

Helpful

autumnlight

Link Posted 01/08/2011 - 21:41
Thanks Davex, it's the 100D, i'm having the problem with, i've never updated it though.
Kind regards Maria

https://www.facebook.com/pages/Maria-Gray-photography/589310071158079?ref=hl

Anvh

Link Posted 01/08/2011 - 21:41
lol... when 4 say you need to check the firmware i think it's time to do so
Stefan


K10D, K5
DA* 16-50, DA* 50-135, D-FA 100 Macro, DA 40 Ltd, DA 18-55
AF-540FGZ
Last Edited by Anvh on 01/08/2011 - 21:41

Helpful

autumnlight

Link Posted 01/08/2011 - 21:45
Thanks all for your feedback, you've been a big help, i didn't even know about updating.
Kind regards Maria

https://www.facebook.com/pages/Maria-Gray-photography/589310071158079?ref=hl

Pentaxophile

Link Posted 01/08/2011 - 21:58
Lol that was like a barbershop quartet of camera advice!
[link=https://500px.com/will_brealey/[/link]

Helpful

davidrobinson

Link Posted 02/09/2011 - 09:39
Hi Maria
I had a look and couldnt see update for K100D on Pentax UK but its there at Pentax Japan for UK users and it does have update to make SDHC compatable among other improvements.

You should find it by link below. Firmware Update Software Version 1.02 for K100D.

http://www.pentax.jp/english/support/digital/20060808e.html

Regards David

PS
I cant see download for windows Vista onwards but I'm fairly certain the XP version will work OK. Thats because Vista wasnt released until after the K100D update. Please read all installation advice before installing firmware as a wrong move could make camera unusable.
Last Edited by davidrobinson on 02/09/2011 - 09:50

Helpful

autumnlight

Link Posted 05/10/2011 - 23:23
Thank you David, i couldn't find an update for the 100D either, but i'll definitely have a look at the Pentax Japan, thanks for taking the time to help, i'm on windows vista. I think i'll get my son on to it he's more computer savvy than me, thanks for the tip about the installation advise too, you've been a great help, i'm sorry i've only just seen your post.
Kind regards Maria

https://www.facebook.com/pages/Maria-Gray-photography/589310071158079?ref=hl

davidrobinson

Link Posted 06/10/2011 - 08:46
autumnlight wrote:
Thank you David, i couldn't find an update for the 100D either, but i'll definitely have a look at the Pentax Japan, thanks for taking the time to help, i'm on windows vista. I think i'll get my son on to it he's more computer savvy than me, thanks for the tip about the installation advise too, you've been a great help, i'm sorry i've only just seen your post.

Hi Maria
I have had a look today and the update is still there so I think you should be OK. Best of luck and do let me know how you get on.
Regards David

geordie01

Link Posted 08/10/2011 - 17:25
I updated the firmware on a k110d which had the same problem and it solved it.
Add a Comment
You must be registered or logged-in to comment.