Site slow for anyone else?


amoringello

Link Posted 19/08/2008 - 15:14
For the past day or so the site has been very slow. Sometimes a minute or more to load a page. Today I'm even getting timeout and "page unavailable" errors.

Just trying to determine if this is something I should report or if it is something on my end. I'm seeing on three different computers at home so it could, of course, be the ISP or somewhere in between.

Oddly, ePhotozine.com is working just fine for me.

Anyone else getting slow behavior on this site?

GaryMoffat

Link Posted 19/08/2008 - 15:16
PM messages seem to be slow, some not leaving my Outbox?

davidburleson

Link Posted 19/08/2008 - 15:33
Hi guys,

We are not aware of any speed issues on the site, so it could quite well be something ISP related. BUT if you do experience slow downs, I quick way to find out where the slow down is is to type 'tracert www.pentaxuser.co.uk' into windows command line and see where it stalls. If its at the end, where it contacts our server, then it is us. If its in between, its the ISP.

As for the PMs. PMs stay in the Outbox until the person who it was sent to checks their private messages. This is the same as the old site worked.
Having problems? We're here to help! Contact PU Support.

Don

Link Posted 19/08/2008 - 15:53
I had the same problem...some sites timed out other not loading at all...
some sites worked fine.
turned out our isp had troubles. when we called them (they didn't bother to tell us...) we had to reset my router with new dns numbers and then everything worked fine.
Fired many shots. Didn't kill anything.

fatspider

Link Posted 26/08/2008 - 10:25
Quote:
PM messages seem to be slow, some not leaving my Outbox?

I had this "problem" too, until I was correctly informed PMs stay in your "outbox" until they have been read by the recipient, I suppose its a clever way of telling you your PM has been delivered and read
My Names Alan, and I'm a lensaholic.
My PPG link
My Flckr link

Don

Link Posted 26/08/2008 - 14:22
So did you get it sorted yet?
maybe we should put up a sign.... a yellow diamond shape sign with "Slow Internet" on it?

We got one of those in our neighborhood now.
it says "Slow Children Playing" and has a kid chasing a ball on it....

I think it's nice that they let the "Slow" children play outside with the others....

(used to segregate them when I was little....hope they're not referring to my kids....).

Fired many shots. Didn't kill anything.
Last Edited by Don on 26/08/2008 - 14:23

amoringello

Link Posted 26/08/2008 - 14:35
Things seem better but still chokes up once in a while.
I'd guess it was a ISP or backbone problem, but other sites in similar vicinity seem to have no delays. Of course, I have no idea how they're connected to get over here... So if no one else is having issues, it must be localized to my area.

I would not want one of those yellow signs here. I always thought it in bad taste to single out the mentally challenged. (Glad to see I'm not the only one who reads the signs that way.)
Funny thing, the signs were taken down in my old neighborhood when I grew up and moved out. Hmmm.... Hey, wait a minute...
Add a Comment
You must be registered or logged-in to comment.