Pushing Film.


aadixon

Link Posted 26/01/2014 - 23:08
So I'm needing to push tx400 up to a 800 or 1600 speed for a low light indoor scene. I'm using reflectors and studio lights, but it's still not enough. (I'm trying capturing human models from about 100-200mm) So, I have a zx-30, sf-10, and a pz-10. I'm pretty sure none of these can be set manually? I'm having trouble locating this feature in a manual...Does anyone know if these bodies can be manually set, or are the automatic in reading ISO forever? If so, is there a recommended body that has to have the ISO set manually?

Thanks,
Aaron

johnha

Link Posted 26/01/2014 - 23:30
I don't know about your cameras, if they don't allow 'DX override', you may still be able to use them, either in manual mode, by using 'DX' coding stickers (if you can still get them) or by using exposure compensation.

There are loads of bodies with either manual ISO setting or DX override, depends whether you'd prefer manual or autofocus really?
PPG Flickr

aadixon

Link Posted 26/01/2014 - 23:37
Figured it out on the zx-30 body so never mind.Just switched the knob to ISO and set it....boy I feel dumb. What happens if I push it up if there are already some exposures on the roll done at 400? I would think it would be fine to change.
Last Edited by aadixon on 26/01/2014 - 23:40

johnriley

Link Posted 26/01/2014 - 23:55
The slight over exposure won't be a problem for negative films. It would be a problem for transparency film.
Best regards, John

doingthebobs

Link Posted 26/01/2014 - 23:58
To push the film you need to process the film differently so you will not be able to process the whole film at the same time and get the best results if different iso setting are used on different frames of the same film. You need to set the ISO for the whole film.

Check out the manufacturers film/developer data sheets to check the correct development for the ISO setting used when taking the pictures.

This is the TX400 data sheet. link
Bob

Helpful

aadixon

Link Posted 27/01/2014 - 02:11
doingthebobs wrote:


Check out the manufacturers film/developer data sheets to check the correct development for the ISO setting used when taking the pictures.

This is the TX400 data sheet. link

Thanks, To make sure I'm understanding this correctly. If I make 400 to 800, that's 3 stops. So, when I think stops I think my F ones. Is it talking abut f stops, or just the stops it goes up from 400 to 800 (which is 3 ISO up on my camera).Like, if I set it to 800 for a 400 speed film, can I also move my f-stop 3 too? I'm just trying to figure out what to do. Like I said, I'm at F3.5 @1/60. My subject is too far away from DOF and is blurred out. I've got crazy added light and still nothing. I can't just move/zoom closer because I have to get the surrounding environment in the photo as well. (It's for a college project)
Last Edited by aadixon on 27/01/2014 - 02:31

Jonathan-Mac

Link Posted 27/01/2014 - 08:21
A stop is always double the amount of exposure. From ISO 400 to ISO 800 is one stop, 400 to 1600 is two stops, etc. In the same way f/1.4 to f/2 is one stop, f/1.4 to f/2.8 is two stops. I think you're getting confused by the camera, as the ISO changes in increments of 1/3 of a stop.

Processing the film at ISO 800 or 1600 will leave you ISO 400 shots over-exposed, but as John says, this isn't likely to be a huge problem because the film has some leeway for over-exposure, much more so than digital photos.
Pentax hybrid user - Digital K3 & K200D, film 645 and 35mm SLR and Pentax (&other) lenses adapted to Fuji X digital
Fan of DA limited and old manual lenses

Peter Elgar

Link Posted 28/01/2014 - 12:51
Hope your film is FRESH and not outdated as all you will get 'pushing' outdated film is a horrendous FOG level and huge loss in definition -- I give my outdated films MORE exposure and slightly LESS development because of that.
been a member of Pentax Club since the Ron Spillman era! Got COMPUTERISED at last - DIGITISED? Taken the PLUNGE - BUT FILM STILL RULES !!!
Add a Comment
You must be registered or logged-in to comment.