Pentax User Website


pete

Link Posted 01/10/2012 - 20:08
Anybody getting the following:
"Internet Explorer blocked this site from downloading files to your computer"
Ive ignored this however every page visited on the site generates the same message.
Any ideas??

johnriley

Link Posted 01/10/2012 - 21:12
Please make a report, so IT can pick this up.

I've had no problems since changing to Firefox, so might be worth a try.
Best regards, John
Last Edited by johnriley on 01/10/2012 - 21:12

greynolds999

Link Posted 01/10/2012 - 21:12
Nope, but it might be that one of the adverts contains malware. Or that it contains java or something else which is outside your browser security settings.
My Photobucket

Smeggypants

Link Posted 01/10/2012 - 21:13
works OK in both Firefox and IE here
[i]Bodies: 1x K-5IIs, 2x K-5, Sony TX-5, Nokia 808
Lenses: Pentax DA 10-17mm ED(IF) Fish Eye, Pentax DA 14mm f/2.8, Sigma 17-70mm f/2.8, Pentax-A 28mm f/2.8, Sigma 30mm F1.4 EX DC, Pentax-A 50mm f/1.2, Pentax-A 50mm f/1.4, Pentax-FA 50mm f/1.4, Pentax-A 50mm f/1.7, Pentax DA* 50-135mm f/2.8, Sigma 135-400mm APO DG, and more ..
Flash: AF-540FGZ, Vivitar 283

Smeggypants

Link Posted 01/10/2012 - 21:18
greynolds999 wrote:
Nope, but it might be that one of the adverts contains malware. Or that it contains java or something else which is outside your browser security settings.

Good point. I use adblock on Firefox as I don't like brain rot on the internet. get enough of that on TV and on billboards.

I was amazed how many ads are on this site when I just opened it up in IE
[i]Bodies: 1x K-5IIs, 2x K-5, Sony TX-5, Nokia 808
Lenses: Pentax DA 10-17mm ED(IF) Fish Eye, Pentax DA 14mm f/2.8, Sigma 17-70mm f/2.8, Pentax-A 28mm f/2.8, Sigma 30mm F1.4 EX DC, Pentax-A 50mm f/1.2, Pentax-A 50mm f/1.4, Pentax-FA 50mm f/1.4, Pentax-A 50mm f/1.7, Pentax DA* 50-135mm f/2.8, Sigma 135-400mm APO DG, and more ..
Flash: AF-540FGZ, Vivitar 283

davidstorm

Link Posted 01/10/2012 - 21:25
This issue is happening on my laptop also. It started this evening. The laptop is running IE8 and Windows XP SP3. Funnily enough, my work laptop which runs exactly the same configuration is not experiencing this; the only significant difference between the two machines is the virus checker; one runs AVG Professional, the other runs Zone Alarm security suite (the one running Zone alarm has the issue).

Regards
David
Flickr

Nicola's Apartments, Kassiopi, Corfu

Some cameras, some lenses, some bits 'n' bobs

snappychappy

Link Posted 02/10/2012 - 06:32
No issues with Chrome browser here.
My piccies.

DaveHolmes

Link Posted 02/10/2012 - 08:27
I was being asked if I wanted to 'save' or 'run' a file... Norton seemed to be on top of it though...
........................................................................
Digital:
Pentax K5- Vivitar 19mm 3.8; FA35mm f2; D-Xenon 100mm macro f2.8; DA50-200mm WR...
Flash:
Yongnuo YN-560; Vivitar 285HV; Cactus V4 triggers...
Film:
Pentax-MX & M50mm f1.4; Spottie & 55mm f1.8; MG & M40mm 2.8...

http://www.flickr.com/photos/daveholmesphotos/

LennyBloke

Link Posted 02/10/2012 - 13:15
I was getting the 'save' or 'run' for a ".js" (java-script) file earlier today!
LennyBloke

DaveHolmes

Link Posted 02/10/2012 - 13:18
that's the one... But it ain't from 'Sun' that's for sure!
........................................................................
Digital:
Pentax K5- Vivitar 19mm 3.8; FA35mm f2; D-Xenon 100mm macro f2.8; DA50-200mm WR...
Flash:
Yongnuo YN-560; Vivitar 285HV; Cactus V4 triggers...
Film:
Pentax-MX & M50mm f1.4; Spottie & 55mm f1.8; MG & M40mm 2.8...

http://www.flickr.com/photos/daveholmesphotos/

gartmore

Link Posted 02/10/2012 - 17:58
The one link Mcafee seems to block as a dodgy one is the ePhotozine one!
Ken
“We must avoid however, snapping away, shooting quickly and without thought, overloading ourselves with unnecessary images that clutter our memory and diminish the clarity of the whole.” - Henri Cartier-Bresson -

rhousham

Link Posted 03/10/2012 - 15:58
Hi guys, can I ask is this still a problem?
Do you have any details perhaps over this JavaScript file that it asks you do run or which file to download?

Thanks for your help, over the adverts that have changed we have started a new campaign but it's been going for quite a while now - like over a week.

Seems ok on my ie9 - in ie8 mode.

Just going to norton site scan it says that we are ok.
http://safeweb.norton.com/report/show?url=www.pentaxuser.co.uk
So I'm not too sure what the problem could be.

Any details and even a screen grab could help.
You can send them to support@pentaxuser.co.uk

greynolds999

Link Posted 03/10/2012 - 18:14
DaveHolmes wrote:
that's the one... But it ain't from 'Sun' that's for sure!

Actually it might be? If an ad is trying to run a newer version of Java than you have then Sun might prompt you to try the newest version.

If you go to the official site http://www.java.com and download the software the problem may disappear?
My Photobucket
Last Edited by greynolds999 on 03/10/2012 - 18:15

redbusa99

Link Posted 03/10/2012 - 19:01
i believe java is now Oracle and not Sun the last one i downloaded was not Sun Systems and have had no problems
K3 II and the odd lens or 2

Flickr

LennyBloke

Link Posted 03/10/2012 - 19:01
Richard - it's been fine for me since that morning
LennyBloke
Add a Comment
You must be registered or logged-in to comment.