Back page arrow


philstaff

Link Posted 02/03/2016 - 14:13
Having trouble wit the back page arrow. I need to click on it several times to return to the earlier page. Wonder if any other members are having problems.
Ian

Algernon

Link Posted 02/03/2016 - 14:35
I can't even reach your 'Back Page Arrow'

---
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

johnriley

Link Posted 02/03/2016 - 15:11
Something is making some pages a bit slow to load at the moment. The back arrow may not work if the page isn't fully loaded. Check the little circle has stopped rotating and the PU symbol is being displayed.
Best regards, John

davem

Link Posted 02/03/2016 - 15:35
I am finding the same problem.

Dogwalker

Link Posted 02/03/2016 - 20:26
Same here, Takes ages to return

Algernon

Link Posted 02/03/2016 - 20:34
I don't understand why you have to use the Back Arrow ........ I never use it. With Firefox I choose 'Open Link in New Tab' with the option set to load the page in the background. I then move to that Tab when I'm ready and close the Tab when I'm finished which leaves me back at the original Tab/Page which I haven't closed.

Working in this way you can open about 5/6 tabs and look at them when ready.

No need for the Back Arrow Looks like there's some Comodo stuff running on it anyway plus other spy apps.

--
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

philstaff

Link Posted 03/03/2016 - 13:30
Still no better at this point in time,
Regards Ian

McBrian

Link Posted 03/03/2016 - 14:33
It's caused by a script being run by the adds on the right and Internet Explorer security settings, Addblocker does not appear to help.

PU and ePhotozine are just about unusable when viewed with Internet Explorer.

No such problem in Firefox.
Cheers
Brian.
LBA is good for you, a Lens a day helps you work, rest and play.
Last Edited by McBrian on 03/03/2016 - 14:34

bwlchmawr

Link Posted 03/03/2016 - 19:12
I've got this new thing called Edge which came with my new lap top. Adblocker is unavailable for this as ye which is a shame as the advert do my head in. I used Firefox on my old machine but that had problems refusing to play some videos.

Nothing's perfect I suppose. PU and Ephotozine are so slow now it's like revisiting the eighties using an Amstrad or Commodore...

Two cheers for modern technology, eh?
Best wishes,

Andrew

"These places mean something and it's the job of a photographer to figure-out what the hell it is."
Robert Adams
"The camera doesn't make a bit of difference.  All of them can record what you are seeing.  But, you have to SEE."
Ernst Hass
My website: http://www.ephotozine.com/user/bwlchmawr-199050 http://s927.photobucket.com/home/ADC3440/index
https://www.flickr.com/photos/78898196@N05

Gwyn

Link Posted 03/03/2016 - 19:36
You can still use Firefox for most things Andrew.
Edge is a very different sort of browser to the old IE. I only use FF on W10.
You could also try Chrome (much as I hate all things Google/Alphabet).

SteveLedger

Link Posted 03/03/2016 - 20:13
bwlchmawr wrote:
I've got this new thing called Edge which came with my new lap top. Adblocker is unavailable for this

Have a look at
http://www.edgeadblock.com/

bwlchmawr

Link Posted 03/03/2016 - 21:58
Gwyn wrote:
You can still use Firefox for most things Andrew.
Edge is a very different sort of browser to the old IE. I only use FF on W10.
You could also try Chrome (much as I hate all things Google/Alphabet).

Thanks for the suggestion, Gwyn. I may have to resort to changing to one of these.
SteveLedger wrote:
bwlchmawr wrote:
I've got this new thing called Edge which came with my new lap top. Adblocker is unavailable for this

Have a look at
http://www.edgeadblock.com/

Thanks a lot, Steve. I'll give this a go first...
Best wishes,

Andrew

"These places mean something and it's the job of a photographer to figure-out what the hell it is."
Robert Adams
"The camera doesn't make a bit of difference.  All of them can record what you are seeing.  But, you have to SEE."
Ernst Hass
My website: http://www.ephotozine.com/user/bwlchmawr-199050 http://s927.photobucket.com/home/ADC3440/index
https://www.flickr.com/photos/78898196@N05

SteveLedger

Link Posted 03/03/2016 - 22:02
Let me know how it works out as I haven't used it (still using W7 Pro on this machine)

davidwozhere

Link Posted 04/03/2016 - 00:55
Chrome has been a complete disaster with Win10. Almost unusable. Thank heaven for Firefox
Both the *istDS and the K5 are incurably addicted to old glass

My page on Photocrowd - link

SteveLedger

Link Posted 04/03/2016 - 01:21
Chrome with ADBLOCK works perfectly fine in W10 on my laptop and second PC.
I also install it on all PCs I sell and service in my work.
Last Edited by SteveLedger on 04/03/2016 - 01:22
Add a Comment
You must be registered or logged-in to comment.