Windows 10 issues


davem

Link Posted 24/09/2015 - 09:35
As always when there is a new system there will be glitches, but I thought that I would check here first in case its me doing something wrong.

I have a new computer with windows 10 as the running system. My photos and the elements 9 catalogue were transferred onto it. Elements 9 software has been reloaded. The problem is that the it takes for ever for the software to locate the jpeg and quite often the system just freezes. The only soluton being to turn the software off.

So is there a work around?
Should I upgrade to elements 13? If I did would my current catalogue transfer. Is 13 actually compatible with windows 10.

Hoping someone can help before I go bonkers!

Dave

Dave

wvbarnes

Link Posted 24/09/2015 - 09:51
Hi Dave, I use the UK firm Serif's 64 bit Photoplus X8 with Windows 10 and it works fine as does its catalogue system Photostack. So I don't think its the operating system. Is your software 64 bit I wonder? A re-install might clean it all up.

There is of course also a built in photos collection app built into the new Windows (its on your start bar but can be copied to the desktop now) presumably to link up with your free 30 gb cloud space (15 gb plus same again free if you use any mobile device with it). I guess Adobe Elements indexing won't synch with this.

davem

Link Posted 24/09/2015 - 09:56
Hello BIll

My previous computer was working on windows 7 64bit. Putting a new cataloguing system in would system in would be quite onerous especially for my other half!

Dave

wvbarnes

Link Posted 24/09/2015 - 10:18
Hi, Then a fresh install might fix it. My Serif software allows a repair option in the install menu of Windows Control Panel. Adobe might do the same. You have to have original software but this fixes any registry corruptions that might be causing your problem.

Credit to you for all the indexing to start with. I limit myself to Windows folders of subject and trips/holidays. I then use the supplied software for a date order option to view. I've never tagged. The new Windows 10 Photo App does this too if you've not tried it yet.

Many now of course have GPS indexing as well.

davem wrote:
Hello BIll

My previous computer was working on windows 7 64bit. Putting a new cataloguing system in would system in would be quite onerous especially for my other half!

Dave

fritzthedog

Link Posted 24/09/2015 - 11:07
Hi Dave

I recently upgraded to Windows 10 from 8 and have had no issues with any adobe products.

As Bill suggests - a re-install may help (personally I would try a clean install).

However - you may want to read this thread on the adobe blog - looks like a number of users have reported similar issues with various adobe products - with catalogs not loading properly - not being found etc - very long thread but there may be some clues in there!

link

Regards
Carl
No matter how many lenses I have owned - I have always needed just one more

davem

Link Posted 24/09/2015 - 11:10
Thank both.

Carl what do you mean by a clean install? I will look at the link now.

fritzthedog

Link Posted 24/09/2015 - 12:22
Dave

Often (but not always) - if you go in to your control panel - then - uninstall/ change a program you will be given options to uninstall - change or repair a program - see below screen shot. A clean install means - uninstall the program completely and re-install it - ignore repair or change options




Carl
No matter how many lenses I have owned - I have always needed just one more

stub

Link Posted 24/09/2015 - 13:17
Cant help with elements software. When I upgraded to windows 10 from 8.1. Everything was fine in photoshop CC except for the Liquify tool. which now dosnt work at all..
K-1Gripped K-1 ungripped K-5ii K7 Various lenses

Stuart..

MrB

Link Posted 24/09/2015 - 13:42
I have used Windows up to Version 7 and they have a Compatibility Mode feature - have you found that in Windows 10? If it's there it's worth trying. Right-clicking on a program's .exe file(s) and selecting Properties gives a tabbed options window, one of the tabs being Compatibility. That allows the selection of an older version of Windows with which the program worked.

Cheers.
Philip

50mpCMOS

Link Posted 24/09/2015 - 20:37
Microsoft Forums seems to be able to work through just about anything, but... They'll also need more specs about the hardware of the computer, especially the processor.

aliengrove

Link Posted 26/09/2015 - 06:46
It sounds like an indexing problem. I had similar when upgrading to Windows 10. Have a look at this link which will tell you how to check what is being indexed and also how to rebuild the index if neccessary. I would recommend rebuilding the index anyway after checking that it is indexing the location where the images are stored.
Flurble

My Website
PPG
flickr
G+
Facebook
Last Edited by aliengrove on 26/09/2015 - 06:59

bwlchmawr

Link Posted 26/09/2015 - 07:42
I was tempted by the upgrade from Windows 8 but then thought, if it ain't broke... So I left well alone.

Sorry, this doesn't help much.
Best wishes,

Andrew

"These places mean something and it's the job of a photographer to figure-out what the hell it is."
Robert Adams
"The camera doesn't make a bit of difference. All of them can record what you are seeing. But, you have to SEE."
Ernst Hass
My website: http://www.ephotozine.com/user/bwlchmawr-199050 http://s927.photobucket.com/home/ADC3440/index
https://www.flickr.com/photos/78898196@N05

Gwyn

Link Posted 26/09/2015 - 09:55
I use PSE 9 with W10, and haven't had any issues with it, except it keeps telling me I need a particular version of Explorer, not Internet explorer, running for it to work. I am several versions later so ignore the message and it works fine.
I don't much care for W10 on my Yoga when in tablet mode, but otherwise it is faster than 8.1. I never had a problem with 8.1 on any machine mind.

redbusa99

Link Posted 26/09/2015 - 19:29
only issue i had was Norton advised me to use explorer as default browser not Edge as it did not allow the Norton extension which protects against phishing, apparently there are other extensions that do not work with it either but cannot recall which, no doubt a search would tell you
K3 II and the odd lens or 2

Flickr

davidstorm

Link Posted 27/09/2015 - 11:10
The only issue I've had with Win10 is that it intermittently knocks my Wi-Fi adaptor off which results in a 'no default gateway' error being found when I run the troubleshooter. Looking at the internet, it seems this is a known issue with Win10 and certain Wi-Fi adaptors, which I'm sure they will fix soon.

Regards
David
My Website http://imagesbydavidstorm.foliopic.com

Flickr

Some cameras, some lenses, some bits 'n' bobs
Add a Comment
You must be registered or logged-in to comment.