SD card reading error


malcombe

Link Posted 04/03/2015 - 23:56
I'm hoping someone can throw some light onto a small problem.

I have just taken a card from a K5iiS and placed it in a K7 to tes a piece of equipment. The K7 permits me to view the images taken in the test, but does not permit me to view the images that was already on the card taken with the K5. The error message "This image cannot be displayed".

To put a spanner in the works... the same card inserted into the K3 can be viewed perfectly.

Any ideas?
Malcombe

johnriley

Link Posted 05/03/2015 - 00:17
To avoid problems, always format the card in the camera it will be used in. We have had cards that would work in one K-5 but not another K-5, so they can be quite sensitive. Usually they are OK, but it's always best to avoid problems with best practice.

So the best idea is not to try and use the same card in several cameras. Format it in the one you allocate it to.
Best regards, John

malcombe

Link Posted 05/03/2015 - 00:45
Many thanks John, such a simple resolution. I'll have to look for some more SD cards and get more organised in my workflow.

Thanks again
Regards
Malcombe

MattMatic

Link Posted 05/03/2015 - 05:06
It's not a card problem - but progress

The older K7 cannot display the larger images of the K5 or K3. (likely not having the memory to handle the larger size)

The newer cameras won't have a problem viewing older images.

Matt
http://www.mattmatic.co.uk
(For gallery, tips and links)
Add a Comment
You must be registered or logged-in to comment.