Posting Problems


George Lazarette

Link Posted 07/01/2006 - 16:41
In the past few days, I have often received this response when trying to send a message:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

In fact, the message usually has been sent, often twice.

Any clues as to the cause? A new, "improved" version of the software, perhaps?

G
Keywords: Charming, polite, and generally agreeable.

Kim C

Link Posted 07/01/2006 - 16:52
Not sure of the reason, but I have been suffering from the same.

Kim

johnriley

Link Posted 07/01/2006 - 17:38
Got it once, but not again. I've noticed a few repeated posts, but that could be human error.
Best regards, John

johnriley

Link Posted 07/01/2006 - 17:39
Interesting, it happened when i posted that last message, but as you can see the post was successful anyway.
Best regards, John

LiamD

Link Posted 07/01/2006 - 17:41
Hi,

I've had it a few times today.

The sendmail function on the server has been disabled. This is the bit that sends the automated reply if you are subscribing to a thread and get notified of any replies. Is it someone here who hosts/runs the boards. They could have disabled it during an update.
Cheers

Liam
Liam


"Make your hands respond to what your mind demands." Jesse James

Best wide-angle lens? Two steps backward. Look for the 'ah-ha'. Ernst Haas

MattMatic

Link Posted 07/01/2006 - 18:11
Yes, I've had it too...
Yesterday I emailed Will (who maintains the site) and couldn't find anything obviously wrong. I'll contact him again and see if it can be pinned down.

It seems to be a strange bug!
Matt

Anonymous

Link Posted 07/01/2006 - 19:17
I had it from "over 'ere" two days ago, and happily kept whacking away at the "submit" button.

Then went on the forum and deleted all my duplicate submissions (really quickly before anyone could see them - like they were SO important! Blush)

Thought it was just me.

Early this morning, I couldn't get through at all and was worried the site had been hijacked.

Ah well, all's well that ends well.

Anonymous

Link Posted 07/01/2006 - 19:18
Just had it again!

admin

Link Posted 09/01/2006 - 16:43
We're working on getting this fixed. Apologies for the inconvenience.
Add a Comment
You must be registered or logged-in to comment.