K5 shake reduction


ross7310

Link Posted 24/03/2012 - 09:43
Have recently bought a K5 and have taken photographs in auto mode with the shake reduction on.
I seem to have switched off the anti shake in auto(green) and cant get it back.The red camera menu only goes to No2 in green ,so i cant acess No4 to put the antishake back on.
Anyone help please.

SteveEveritt

Link Posted 24/03/2012 - 09:46
Have you turned on the timer or IR remote option?
My Flickr link

"Life is what happens to you while you're busy making other plans" (John Lennon)

ross7310

Link Posted 24/03/2012 - 09:49
No idea! I will have to go back to the 372 page instruction manual to check ,thanks
Last Edited by ross7310 on 24/03/2012 - 09:50

johnriley

Link Posted 24/03/2012 - 09:51
There are only a few menu settings that can be changed in green mode and the rest will be greyed out.

You change setting in P or Av or Tv or some other mode, but not green. I suspect you can't switch off SR in green mode and it is actually still operational.
Best regards, John

SteveEveritt

Link Posted 24/03/2012 - 09:51
On the four way controller at the back of the camera press the top button to see what it is set to
My Flickr link

"Life is what happens to you while you're busy making other plans" (John Lennon)
Last Edited by SteveEveritt on 24/03/2012 - 09:52

SteveEveritt

Link Posted 24/03/2012 - 09:53
Sorry, bottom button is the flash settings and the top button is the timer/IR
My Flickr link

"Life is what happens to you while you're busy making other plans" (John Lennon)
Last Edited by SteveEveritt on 24/03/2012 - 09:53

ross7310

Link Posted 24/03/2012 - 10:47
Thanks ,will try later .The pub followed by sunderland v qpr beckons,followed by the pub again
I have tried to take a photograph and their is a blinking red light so i have probably switched on the flash or timer by acccident-thanks again
I have reset the camera to default and that has cured all.The anti shake has reactivated,happy days
Last Edited by ross7310 on 24/03/2012 - 10:58
Add a Comment
You must be registered or logged-in to comment.