K-R and computer will not playback image


voo51

Link Posted 30/12/2010 - 18:45
Has anyone had any problems with their camera not playing back images? I only got the camera for Christmas, so I am just getting used to it. However, I have been taking photos as jpegs and all has been fine, I changed the settings to raw and still fine, then I looked at changing the noise control. After then all the photos I took will not be displayed on the camera. They pop up for the second straight after taking them, but every time I have tried to play them back since they will not display. There are not even any readings for them. I have tried loading them onto the computer with the same problem. The computer just says what file format they are.

I have since reset all the settings and the photos after doing this have been fine, yet I still cannot display the original faulty images.

Has anyone got any ideas??

voo51

Link Posted 02/01/2011 - 17:08
Turns out it was a dodgy sd card!

techno-terminator

Link Posted 02/01/2011 - 17:09
Hmmm - inquiring minds want to know

Which make of SD card ?
let the education continue

proud owner of a couple of cameras and a few bits and bobs

voo51

Link Posted 03/01/2011 - 15:37
It is a Sandisk 32gb, I didn't realise you have to format them before you use them. I have now formatted it and it works perfect.

techno-terminator

Link Posted 03/01/2011 - 16:48
AAAAAAAAAH - that explains it
let the education continue

proud owner of a couple of cameras and a few bits and bobs
Add a Comment
You must be registered or logged-in to comment.