inscriptions


womble

Link Posted 11/09/2008 - 20:20
Hi.

Quite some time back I was photographing inscriptions with a flash on a long cable and a TLR. Now, I want to do the same thing and thought that I could use my K10D and my AF360. Unfortunately the flash manual was written pre-K10 and the flash section of the K10 manual is more opaque than usual. Anyway, I had a go. I set the AF360 to manual and slave mode, and turned down the flash on the K10 to -2EV as I only wanted it to trigger the main flash, not actually do much filling in. It worked, sort of. I seem to be having a synch issue in that quite often the main flash would fire but clearly not in synch with the main camera. I tried so many variations of flash settings, settings on the camera and modes that I cannot now remember what worked and what didn't apart from that sometimes when I went from one tombstone to the next it would stop working, again. Any suggestions as to the best combination of camera mode, flash settings (on and off camera) etc would be welcome.

BTW, my old single contact flash cable wont fire any flashgun remotely (Pentax or otherwise) whereas (dare I say it?) a Canon camera will. Any idea if I can bully the K10 into firing a flash without investing in the proper Pentax cables?

Many thanks, Kris.
Kris Lockyear
It is an illusion that photos are made with the camera… they are made with the eye, heart and head. Henri Cartier-Bresson
Lots of film bodies, a couple of digital ones, too many lenses (mainly older glass) and a Horseman LE 5x4.

My website

johnriley

Link Posted 11/09/2008 - 23:51
Sounds like you are triggering the main flash with a pre-flash and then the main flash is firing after the shutter has closed.

Triggering the slave flash with an IR trigger would be a better idea.
Best regards, John

MattMatic

Link Posted 12/09/2008 - 01:18
Kris,
First, check that the AF360 is in the correct slave mode. There are two
There's "dumb" slave where the flash will do "M" and "A" only, and intelligent slave where the flash does full P-TTL. (It's the setting for the MZ-S that's in the AF360 manual).

From what you say it sounds like the flash may be on dumb mode and triggering on both preflash and main (If the flash completely discharges on the preflash then it will have no power left for the main flash).

Secondly, you can trigger an old flash with the K10D. However, I would suggest using a plastic hotshoe-to-PC cord adapter. Some of the metal ones short out the extra contacts on the camera and get it confused

Another possibility is to get a cheap AF160 (old style tiny gun) or one of the older AF units that had manual adjustment and use this as a trigger and fill in, while using a dumb flash cube slave on the remote.

Still, you should be able to get the remote P-TTL working nicely.
If you are triggering from the K10D popup, there is a custom menu option that disables the flash when in wireless mode. (Note: you have to have firmware later than 1.0 in the K10D so you can select the flash mode "W" from the Fn menu too!).

Hope that helps!
Matt
http://www.mattmatic.co.uk
(For gallery, tips and links)
Add a Comment
You must be registered or logged-in to comment.