Gigapan Epic Pro


pentaxian450

Link Posted 10/08/2021 - 02:59
My Gigapan Epic Pro works fine with my K-3 and K-7, but doesn't works with my K-3 mk iii. Any suggestions to solve the problem would be welcome.
Yves (another one of those crazy Canucks)

JohnX

Link Posted 10/08/2021 - 08:21
Have you tried a wired remote that you know triggers K3 and K7?

pentaxian450

Link Posted 10/08/2021 - 11:38
The only wired release I own is the Gigapan. I thought somebody else having a Gigapan could tell me if they had the same issue.
Yves (another one of those crazy Canucks)
Last Edited by pentaxian450 on 10/08/2021 - 11:38

pentaxian450

Link Posted 10/08/2021 - 20:01
On the other hand, my K-3 mk iii does work with my Manfrotto MVG 460 gimbal using a "home made" solution: I use a male to male 3.5 mm. x 1 meter stereo audio cable with a female 3.5 mm. to male 2.5 mm. reducer. Pulling the audio cable slightly out of the reducer allows me to use the camera button on the gimbal to control the K-3 mk iii shutter. Now, life looks a little brighter. It never worked with the original K-3.
Yves (another one of those crazy Canucks)
Last Edited by pentaxian450 on 10/08/2021 - 20:01

JohnX

Link Posted 11/08/2021 - 08:48
I'd compare the dimensions of the plugs - Gigapan Vs home made - as on the face of it the Gigapan plug isn't making good contact in the K3 III socket but the home made one is.

pentaxian450

Link Posted 11/08/2021 - 14:16
The home made plug can't be used with the Gigapan. The Gigapan end of the cable is mini USB while the camera end is male 2.5 mm. stereo plug. My knowledge of electronic is insufficient to make a custom cable. But I think you nailed the problem. I'll order a new cable from Gigapan to see if it solves the problem.
Yves (another one of those crazy Canucks)
Add a Comment
You must be registered or logged-in to comment.