Cloning Tool in Elements 9


gregmoll

Link Posted 19/09/2011 - 19:35
Hi,
Iím having a problem using the cloning tool in PE9. I select the Clone Stamp Tool, place the cursor over the area I want to copy from and press the Alt key and left click the mouse.

Now my problem starts once I let go the Alt key and try to move the cursor over to the area I want to clone out the whole picture moves with the cursor, it looks like a top layer moving but Iím not working with layers. The cursor remains in the same relative position as where I Alt clicked it.

Obviously Iíve messed up a setting somewhere but for the life of me I do not know where to look.

Could anyone assist.
Thanks,
Greg

johnriley

Link Posted 19/09/2011 - 21:01
There are two ways to set the clone tool (not sure if this is available in Elements), either to clone from a moving area or to clone from a fixed point.

Cloning from a moving pick up area has better results as it gives a smoother finish, but you do need to keep redefining the pick up point.
Best regards, John

gregmoll

Link Posted 19/09/2011 - 21:10
Thanks John,
I have solved the problem with the help of the Adobe forum. I had messed up the setting under the "Sample all layers " tab of the clone tool.

Thanks for the response.
Greg

Pentaxophile

Link Posted 19/09/2011 - 21:14
Sounds odd, Greg! I understand what you are describing but have never had that happen to me... usually the cursor moves and the picture stays steady rather than vice versa ("Ford... if this is Southend there's something very odd about it. Perhaps it's the way the buildings are washing up and down, but the sea stays steady as a rock"...)

Edit - glad you solved your problem. Not sure why the sample all layers tickbox should have that effect though.
[link=https://500px.com/will_brealey/[/link]
Last Edited by Pentaxophile on 19/09/2011 - 21:15

gregmoll

Link Posted 19/09/2011 - 21:23
Check out the reply I got from MTSTUNER, I can't cut and paste it here. He explains it better than I can.

link

Greg
Add a Comment
You must be registered or logged-in to comment.