A sad day...........


Jetsam1

Link Posted 30/08/2018 - 17:00
petrochemist wrote:
Jetsam1 wrote:


I sold my K5...... ONly kept the K200 for sentimental reasons. I think I know the issue. WIndows 10 won`t save the file without appending .txt and I can`t find a way to stop it doing it.....

Can't you just rename it afterwards?

I have it named as MODSET.445. DOne everything as described on the other forum but just won`t work and I am running out of patience frankly with the whole thing.
K5, K200 and several film Pentax cameras!

HarisF1

Link Posted 30/08/2018 - 17:46
Jetsam1 wrote:
petrochemist wrote:
Quote:


I sold my K5...... ONly kept the K200 for sentimental reasons. I think I know the issue. WIndows 10 won`t save the file without appending .txt and I can`t find a way to stop it doing it.....

Can't you just rename it afterwards?

I have it named as MODSET.445. DOne everything as described on the other forum but just won`t work and I am running out of patience frankly with the whole thing.

You need to allow the file explorer to show extensions. If it's a text file that means it has the .txt file extension, and if you've hidden the extensions you won't be able to alter the whole name.

At the moment it seems that the file is being called 'MODSET.445.txt'

Jetsam1

Link Posted 30/08/2018 - 18:06
HarisF1 wrote:
Jetsam1 wrote:
Quote:
Jetsam1 wrote:


I sold my K5...... ONly kept the K200 for sentimental reasons. I think I know the issue. WIndows 10 won`t save the file without appending .txt and I can`t find a way to stop it doing it.....

Can't you just rename it afterwards?

I have it named as MODSET.445. DOne everything as described on the other forum but just won`t work and I am running out of patience frankly with the whole thing.

You need to allow the file explorer to show extensions. If it's a text file that means it has the .txt file extension, and if you've hidden the extensions you won't be able to alter the whole name.

At the moment it seems that the file is being called 'MODSET.445.txt'



I apologise to everyone! I am a moron!!!!!!

It LIVES! IT LIVES!

I`m used to using Macs and am not very familiar with WIndows 10, a little searching and found the right options. So the lens is now running on screw drive. A little noisy but never mind....

Thank you for you forbearance.

I will need to test it out properly in daylight tomorrow but seems a little slower and hunty than I remember from the SDM but that may simply be because I can hear it now.
K5, K200 and several film Pentax cameras!
Last Edited by Jetsam1 on 30/08/2018 - 18:22

tyronet2000

Link Posted 02/09/2018 - 08:51
I wonder if that is the reason it's not listed when trying to enter the lens when posting to the gallery? Are Pentax trying to keep it hidden? My next camera and lenses will be.....
Regards
Stan

PPG
Add a Comment
You must be registered or logged-in to comment.