Wacom tablet


RobL

Link Posted 05/01/2021 - 17:46
Last January I bought a Wacom Pro tablet as the pundits reckoned it was the dog's b******s for rendering in post production software but after a week I gave up with it and packed it away, but with the latest lockdown decided to give it another go. In the meantime my iMac had undergone a factory reset so I needed to download the software again and that is where the fun started; the software wouldn't connect with the tablet. An email from support detailed a long elaborate process delving into the inner workings of the computer which of course also failed to produce results after several attempts, so a pithy response was called for describing what I thought of their product. I also tried it on an old Windows desktop and it worked there straight away but I cannot access my photos on that one because the disk they are on would need to be reformatted. So, if you are using an Apple computer running on the latest software don't bother with getting one of these it just will not work.
Last Edited by RobL on 05/01/2021 - 17:50

richandfleur

Link Posted 05/01/2021 - 19:26
What a painful time wasting experience that sounds like. Can imagine the frustration!

davidwozhere

Link Posted 06/01/2021 - 00:03
How do you connect the dog's usb to the computer?
Both the *istDS and the K5 are incurably addicted to old glass

My page on Photocrowd - link

lunabree

Link Posted 06/01/2021 - 06:04
wacom intuos pro tablet should support connect with iMac device, just need a USB/usb-c port it can work well I think .
Wacom is the brand of choice for most. I have used Wacom tablets but in recent couple years i changed to a XP-Pen art tablet . Much, much cheaper for the same size. I use it in Photoshop cc with imac and it works great .
Last Edited by lunabree on 06/01/2021 - 06:04

Helpful

RobL

Link Posted 07/01/2021 - 21:48
Here is the list of instructions from Wacom support:

1. Disconnect the tablet from your computer entirely. Now take the necessary steps to manually uninstall the driver:https://www.wacom.com/support?guideId=002-235 . Once that is done, check to see whether your computer can find any other present files by using 'Wacom' as a search term in Finder (Cmd + Space). Should that be the case, delete these as well. Empty your recycle bin. Restart your computer.

2. Install the latest driver. https://www.wacom.com/drivers

Go to the Apple menu, open System Preferences, and select Security & Privacy. Go to the Privacy tab, then click on the lock at the bottom of the preferences to be able to make changes. You will be asked to input your credentials. Then select the Accessibility tab. Now select one of the Wacom items listed, and then click on the ""-"" sign below that list to remove it from the list, then do the same thing for all ""Wacom"" files listed there. Once they are all removed, click on the ""+"" sign below the list, then on the folder that opens, select your ""Macintosh HD"" at the top. Then browse to the folder /Applications/Wacom Tablet/.

Press "Command"+"Shift"+"Dot" (cmd+⇑+.) keys together to show hidden folders and open /Applications/Wacom Tablet/.Tablet .

Select the WacomTabletDriver.app and WacomTouchDriver.app files. Be careful to select "WacomTabletDriver.app" NOT "TabletDriver".

.IOManager should appear on its own. If not Restart the Mac and you will see a message to enable IOManager in Preferences/Accessibility and after another restart just to make sure connected the Tablet
so please check this box as well. After this, please check whether you can find WacomTabletDriver under "Input Monitoring". If this is not the case, please add it as well, if possible. Afterwards, go back to 'System Preferences' > 'Users & Groups' > 'Login Items' under your main profile to add WacomTabletDriver if it is not already in that list. Then restart your computer. Now you can connect the tablet.

IF THIS STILL DOES NOT WORK:

Do the same steps but with another user account.
Create a new local user with admin rights. There is no need to set up any email with this user.
See link below to assist you how to do this.
https://support.apple.com/kb/PH18891?locale=en_US

Login with the new user account and see if you manage to install and follow the steps as previously.

This finally resulted in the software recognising the tablet but IT STILL DOESN'T WORK!

RobL

Link Posted 08/01/2021 - 17:46
Well Wacom support has given up, the last message was the hardware is working fine (I already knew that) so there must be something wrong with my computer and I should do a factory reset and try again. Given all the hassle that involves it isnít going to happen, funny itís only their software I have trouble with.
Add a Comment
You must be registered or logged-in to comment.