SRS site blocked


1stEverPentax

Link Posted 05/05/2017 - 20:39
Have just tried to access SRS site from ad on Pentax User and got the following warning:




Tried again via my favourites folder as I have SRS stored on that...same result.

I do have my security slider on max...have done for years, i'm using Bullguard, anyone else getting this or is it just my combination of anti-virus, setting and machine?

cbrog

Link Posted 05/05/2017 - 20:47
I have had something similar from Norton whilst attempting to access SRS - but then I regularly get a pop-up from Norton saying THIS site has a dodgy certificate!
I doubt if there is anything iffy about this site - is there John?

gtis

Link Posted 05/05/2017 - 20:55
Just tried it with my iPhone
No problem
cheers Neil
pentax k3 k5 super A da* 300 f4 da*50-135 f 2.8 smc 50mm f1.7 af 360 fgz pentax1.4xhd converter
Pentax o-gps1


Panasonic Dmc Fz200

1stEverPentax

Link Posted 05/05/2017 - 20:56
Update;

Retried about 2-3 mins after my posting and COULD access the SRS site from my favourites folder but still NOT from Pentax User site.

Velly strange.

stu62

Link Posted 05/05/2017 - 21:34
no problem my end straight on

swarf

Link Posted 05/05/2017 - 21:36
No problem for me either. If it's relevant I'm using Chrome as my browser.
K-5iiS; K-r; ME Super; ME; DA* 16-50 f2.8; DA 18-135 WR; DA 55-300 WR; HD DA 15mm F4 ED AL Limited; FA 50mm f1.4; A50mm f1.7; DAL 18-55mm; M40mm f2.8; + assorted non-Pentax lenses

My Flikr Page link

johnriley

Link Posted 05/05/2017 - 22:57
I've just tried accessing SRS and there was no problem.
Best regards, John

johnriley

Link Posted 05/05/2017 - 22:59
There is no problem from the Ad on PU either. Perhaps your software is being over-zealous?
Best regards, John

JAK

Link Posted 05/05/2017 - 23:06
Everyone knows that Pentax Users are malicious people. They fail to use a Canikon like everyone else and Bullguard are worried you'll buy another one!
John K
Last Edited by JAK on 05/05/2017 - 23:08

1stEverPentax

Link Posted 05/05/2017 - 23:34
Update; 23:27

Just checked again and the site is blocked both from my favourites folder and PU Ad.

I've not changed anything on my system or setup...it's never returned this message before regarding SRS.

I'll check in the morning and see whether it is still blocking...if so i'll contact Bullguard and ask them what the problem is.

Thanks to all responders.

Karlo

Algernon

Link Posted 06/05/2017 - 08:09
Maybe your not safe and shouldn't be allowed out of the house

--
Half Man... Half Pentax ... Half Cucumber

Pentax K-1 + K-5 and some other stuff

Algi

stu62

Link Posted 06/05/2017 - 08:39
I know what it is it's your other half puta parental filter on and added srs to it so you can't spend any more money lol

Gwyn

Link Posted 06/05/2017 - 10:09
You should be able to make an exception for the site within Bullguard. If not I would consider an alternative service.
I see it allows you to visit the site anyway, even though it is not recommended by them.

Chris@SRSWATFORD

Link Posted 06/05/2017 - 10:41
I'm looking into this with our web people.

Have you tried using https://www.srsmicrosystems.co.uk as the URL?

We are fully PCI compliant so I can only assume it's a glitch somewhere in the system.

I'll update when I have further info.
For all things Pentax please visit www.srsmicrosystems.co.uk - anything not listed please email or call!

Follow us on Facebook

1stEverPentax

Link Posted 06/05/2017 - 11:27
Update: 11:14

Tried again using my normal routine and same result...no access. However I then tried using a more recent edition of my browser (Opera) and it allows access, so I can only assume that there must be some sort of internal admin 'cut-off' point beyond which the old browser version must have been given its marching orders.

After reading Chris' suggestion about prefixing with https://, I tried this using my older browser version and it works...so as long as I have a 'workround' then it's fine with me.

I do find Bullguard to be quite aggressive sometimes in its protection, however that's the way I like it having experienced multiple attacks in the past.

Thanks for your suggestion Chris and hope its not taken up too much of your time.

regards

Karlo
Add a Comment
You must be registered or logged-in to comment.