"Jaggies" with my new Pentax 450. Camera Problem or Not?


fullrun

Link Posted 23/02/2004 - 22:55
Just purchased a new Pentax Optio 450.

I took some random indoor flash point and shoot photos. Images taken in the 640 x 480 Pixel mode had "jaggies" specifically in any strong horizontal linear shapes within the image (i.e, counter-top, molding, etc.). It was prevalent when shooting the subject at a strong angle regardless of where I set the resolution(low, medium or high).

I continued to experiment and found that when I shot the ame subject matter straight-on in 640x480, the jaggies were minimal or not there. When I shot in a higher pixel dimension there was no problem either.

I wondered if the camera might be malfunctioning in the the 640 x 480 pixel setting or it was par for course, and I just needed to make certain adjustments for it.

Feedback would be very appreciated.
Thank you.
Alex

Jonathan-Mac

Link Posted 24/05/2019 - 10:29
Maybe a poor algorithm to downsize the images to 640x480. If you really need that size, try shrinking them in a program on a computer or mobile instead.
Pentax hybrid user - Digital K3 & K200D, film 645 and 35mm SLR and Pentax (&other) lenses adapted to Fuji X digital
Fan of DA limited and old manual lenses

JAK

Link Posted 24/05/2019 - 11:12
Jonathan-Mac wrote:
Maybe a poor algorithm to downsize the images to 640x480. If you really need that size, try shrinking them in a program on a computer or mobile instead.

Reply is to a 15 year old post (Feb 2004)!
John K
Last Edited by JAK on 24/05/2019 - 11:13

pschlute

Link Posted 24/05/2019 - 17:12
"Holy thread resurrection Batman"

To prevent Jonathan's blushes I was witness to the spam post (since removed) that exhumed this thread.
Peter



My Flickr page

Jonathan-Mac

Link Posted 25/05/2019 - 09:52



Pentax hybrid user - Digital K3 & K200D, film 645 and 35mm SLR and Pentax (&other) lenses adapted to Fuji X digital
Fan of DA limited and old manual lenses
Add a Comment
You must be registered or logged-in to comment.