Pentax AF360FGZ Auto-Flash: shedding light on wireless flash (and other dark corners of the manual)


Prufrock

Link Posted 30/10/2010 - 22:50
Like some others in this forum, I've taken advantage of the PC World offer on the AF360FGZ, wanting to use off-camera flash and hoping that a Pentax model would work happily with the camera. Now I'm struggling to understand how this flashgun works, particularly in off-camera modes with my K-x - and I've not found the manual very helpful. In particular, I can't get the AF360FGZ to fire wirelessly, though it works fine when attached to the camera. Before I consider sending it back as faulty, can anyone suggest what I might be doing wrong?

PC World would seem to be clearing old stock, as the instruction booklet dates from 2003 and has no references to digital cameras. The more recent (2010) version on the Japanese site does include references to digital cameras, including my K-x. There's also a wireless flash video on the US site - though it's quite complex and after a while hearing the poor guy repeat the instruction to set the channel becomes rather trying. (It would be good if Pentax could co-ordinate their web sites better so this information was easier to find.)

Of course there's the very helpful post at the head of this forum - but it doesn't quite address my problem.

Here's what I have done, seemingly following the instructions in both the K-x manual and the AF360FGZ booklet:

Set the channel on both flash and camera (the camera registers the same channel as the flash - I've tried both 1 and 2).

Set flash mode to wireless.

Remove flash and set up nearby, with power switch on wireless setting, wireless mode on flash set to S (slave) and wireless slave mode set to Slave 1. (This last setting is a far from intuitive; I quote from the manual: 'Slide the setting switch up. Press the LCD panel illumination button (LIGHT) for 2 seconds or more. SLAVE1 will be displayed. Pressing the select button (S) switches between 1 and 2.[...] Press the LCD panel illumination button (LIGHT) to finish setting.')

In wireless mode, I can only get the AF360FGZ to fire when set to Slave 2, not slave 1 - but then only A & M modes can be set on 360FGZ, not P-TTL. In fact, this just seems to make the flashgun behave as a dumb slave, which is not what I thought I was paying for.

Here are a couple of supplementary questions:

Can the AF360FGZ be set to operate in contrast control mode wirelessly?

How should I set built-in flash when in contrast-control (or other wireless modes): as master or control? It seems that setting it to control just fires a test flash from the camera, not enough to illuminate the subject. But still doesn't set off the remote AF360FGZ.

Any advice gratefully received - thanks!
A few pictures on Flickr

Gwyn

Link Posted 30/10/2010 - 23:02
Can the flash see the camera?
If it is too far away or turned too far that it can't see the camera it won't work.
It's too late now for me to check your set up on my husbands K-x but if no one else has answered tomorrow morning I'll give it a go.

Don

Link Posted 30/10/2010 - 23:11
link
buy his book.
Fired many shots. Didn't kill anything.

Prufrock

Link Posted 30/10/2010 - 23:17
Hi Gwyn - that was quick!

Yes, I think I've been putting the flash close enough (no more than a metre, probably less). I have managed to get it fire as a slave (Slave 2 setting), but not using the P-TTL system. However, I may be overlooking something else obvious, so any advice most welcome!
A few pictures on Flickr

Anvh

Link Posted 30/10/2010 - 23:26
Have you tried this video yet? link

From what I read you've set the flashgin on wireless and is on the same channel.

Now have you also set the flashgun as Slave?
When the flashgun is on wireless you can set these options, Slave, Master and controller on the flashgun.
It's explained in the video how to do it.

It is important it's on slave because the camera pop-up flash acts like the trigger either as master or controller.
In master it contributes light to the photo and in controller it flashes just enough to trigger the flashgun.
Stefan


K10D, K5
DA* 16-50, DA* 50-135, D-FA 100 Macro, DA 40 Ltd, DA 18-55
AF-540FGZ
Last Edited by Anvh on 30/10/2010 - 23:28

Mannesty

Link Posted 31/10/2010 - 00:11
Firstly, don't confuse the term wireless with radio. The camera and flash communicate wirelessly using pulses of light, not radio waves.

Next, does your camera have the latest firmware?

To set up for wireless flash . . . .

On the Flash:

Power switch to ON, move right hand slider down to activate the channel selection, press the CH. button to set the desired channel number (1 - 4, default = 1), move the slider back up to the normal position.

Press the Light button until the Slave 1 or 2 mode appears. Change it to 1 by pressing the S button. Press the Light button again to finish. Slave mode 1 is required for wireless P-TTL control. Slave mode 2 makes the slave flash behave as a dumb slave and will fire on the pre-flash from the onboard flash.

Turn power switch to Off.

Check that the camera's hot shoe, and the flash's hot foot contacts are clean. Mount the flash to the camera's hot shoe. Turn on the camera, turn on the flash by moving the power switch to the extreme right, the ON position, not the Wireless position. Half press the shutter button. The camera and flash channels are now synchronised to whatever channel you have selected on the flash.

Set the power switch to the Wireless position and the M C S switch to S. Place it within 4 meters of the camera such that the sensor on the front of the flash can 'see' any flashes from the camera IE, not face down.

On the camera:-

Set the wireless mode to Master or Controller in the Custom Menu. As a Master it triggers the slave flash and contributes light to the scene. As Controller it triggers the slave flash but does not contribute light to the scene.

Press the 4-way controller down arrow to show the flash selection menu, select Wireless flash. Check that the viewfinder displays the same channel number as that which is set on the flash (it displays for 10 seconds). If the channel numbers do not match the slave flash will not fire and you'll need to investigate why they don't match (dirty contacts, flash not seated properly, etc.).

Set your exposure mode on the camera to Av, choose a starting aperture of f11, pop up the onboard flash.

Press the shutter. The slave flash should fire.

Hope that helps. Let us know how you get on. If the slave flash does not fire, you then need to determine if you have a faulty camera or faulty flash.
Peter E Smith

My flickr Photostream
Last Edited by Mannesty on 31/10/2010 - 00:21

Mannesty

Link Posted 31/10/2010 - 00:57
Having re-read your post I think you may be confusing slave channels and slave modes.

You wrote
Quote:
... (the camera registers the same channel as the flash - I've tried both 1 and 2).

The AF360FGZ has 4 slave channels and 2 slave modes.

You'll notice that the slider on the right hand side has two positions marked with silver and yellow dots. These dots correspond to the labelling colours of the function buttons.

EG: When the slider is uppermost the Zoom button changes the flashes zoom position. When the slider is down, that same button sets the wireless channel. For normal operation the switch should be up, set to the silver dot position.

For contrast control wireless flash you'll need to set the onboard flash as a Master and the AF360FGZ Synch switch to the Contrast control synch mode. The onboard flash will produce 1/3rd of the light and the AF360FGZ will produce the remaining 2/3rds.

Finally, as Don has said, buy the ebook.
Peter E Smith

My flickr Photostream
Last Edited by Mannesty on 31/10/2010 - 01:09

Prufrock

Link Posted 31/10/2010 - 22:37
Well! I'm overwhelmed by the number and detail of the responses here - thanks everyone! And I can report success - at last I've got the flash to fire properly, even though it's not quite as I expected - yet!

I'm sorry not to have got back sooner - we've been out today and I've only just been able to go through your suggestions. I finally managed to get the flash to fire in standard wireless mode (ie with the slave mode set to SLAVE 1). I had already got it work in SLAVE 2 mode, that is as a dumb slave, but this time I followed Mannesty's instructions to turn the flash ON when it's attached to the camera, not just to the 'wireless' setting, then check the camera and flashgun have the same channel setting. I'd got them to match before when the gun was switched to 'wireless' but the gun wouldn't fire. As this worked this time, I'll use that procedure in future.

It wasn't quite as I expected, mind: the gun only fired when I set the camera to fire the build in flash as 'control' not as master (Custom settings 3), so the built-in flash doesn't provide any useful light (something I might surely want). However, now I've got it to work this way, I can experiment further - and probably buy that book everyone tells me to order from MattMatic!

Thanks for the other suggestions; I hadn't thought to search YouTube, though the video suggested by Anvh is actually the same one as on the US Pentax site that I'd linked to in my first post. There are some other videos suggested on YouTube I might look at later.

Mannesty asks: 'Does your camera have the latest firmware?' How can I check this? I can't see it in the manual or menus (though as the K-x is quite new, I'd assumed the firmware would be OK - and it seems now to do the business, so this doesn't seem to be an issue).

Thanks again everyone - I shall now retire to bed an happier guy, looking forward to getting a better grip on the flash system now I've made a start.
A few pictures on Flickr

Mannesty

Link Posted 31/10/2010 - 22:58
Glad to hear you've had some success, but the slave flash should also fire when the on board flash is set to Master so that's still a bit of a mystery to me.

With regard to wireless channel selection, once set, they should not normally need changing. The reason there are 4 channels is to facilitate up to 4 Pentax camera/flash combinations being used at the same time in the same environment. If any two are set to the same wireless channel, they will interfere with each other rather like the problem with radio controlled models. If two rc models are being controlled on the same frequency, havoc generally ensues.

Again, Pentax flashes don't use radio to communicate with the camera, it's done with pulses of light. It's still technically wireless but often leads to confusion.

Your K-x, even though new, will probably have firmware version 1.00 installed. To check it, power off the camera, press and hold the menu button, power on the camera and check the version number on the rear screen.

The latest version 1.01 can be downloaded from here.

Whilst the improvements listed for this version do not specifically mention any changes to wireless flash operation, it's not unheard of for camera manufacturers, including Pentax, to slip in other modifications and bug fixes without telling us. Follow the instructions included in the download to load it into your camera. Always perform firmware updates with freshly charged batteries in the camera.
Peter E Smith

My flickr Photostream
Last Edited by Mannesty on 31/10/2010 - 23:00

Anvh

Link Posted 31/10/2010 - 23:18
Prufrock wrote:
though the video suggested by Anvh is actually the same one as on the US Pentax site that I'd linked to in my first post.

I had the feeling it would be but couldn't find it so fast in your first link when i clicked on the video.

It actually tells pretty much the same story has Peter did but I'm glad his comment helped you.

Very strange though that it won't fire as master but does so when set to controller.
You sure the channels and settings were correct.
Stefan


K10D, K5
DA* 16-50, DA* 50-135, D-FA 100 Macro, DA 40 Ltd, DA 18-55
AF-540FGZ

Gwyn

Link Posted 01/11/2010 - 09:16
I'm glad you have it sorted. My husband was out all day yesterday with his camera, somewhat unexpectedly so I never got a chance to play with it.

I must get round to setting the K-5 up for wireless flash sometime too.

Anvh

Link Posted 01/11/2010 - 13:57
But your better half has his own K-x right???
Ah well you borrowed his also some times
Stefan


K10D, K5
DA* 16-50, DA* 50-135, D-FA 100 Macro, DA 40 Ltd, DA 18-55
AF-540FGZ
Last Edited by Anvh on 01/11/2010 - 13:57

Prufrock

Link Posted 01/11/2010 - 14:31
Thanks again to Peter Smith and others - I've now checked and the firmware is the latest version (K-x Ver 1.01). It's useful to know how to check it, though I suddenly thought it might be in the EXIF data, and sure enough it is stored there too.

The AF360FGZ page on the US site has the same video as Stefan found on YouTube - but the sound is better on the Pentax site (find the 'watch demo' link on the left-hand side of the page).

I still can't get the on-board flash to trigger the external flash when the camera flash is set to master but I'll play some more and order MattMatic's guide too. I might even contact Pentax to see what they say - though response to an earlier message has been a long silence - a complete contrast to this forum.
A few pictures on Flickr

Mannesty

Link Posted 01/11/2010 - 17:33
A couple more things to check on the flash.

1: Have you changed the mode to something other than P-TTL? If so, change it back. It should default to P-TTL on power up.
2: For this initial troubleshooting test make sure the Synch. switch is set to the extreme left, the 'green' position.

If you can make a properly exposed image with the camera set to Controller, you should not need to change anything on the flash. All that is required is to change the setting in the custom menu from controller to master.

If, when the onboard flash is set as a controller, the image is not properly exposed there is something wrong.

If the flash does not fire with the onboard flash set to master, there is something wrong.

As a final test, try setting the flash to each of the four wireless channels. It's possible one or more of them might work. Don't forget to synch camera and flash channels each time by mounting the flash on the camera as preiously described.

If it still doesn't work, my advice is to take the camera and flash to a Pentax Pro dealer (not Jessops, Curry's, Dixons, et al) and have them check it for you, then take any appropriate action to have it fixed.

Alternatively there might be other members in your area willing to help by trying another flash on your camera or your camera with another flash. One or the other should isolate the faulty item.

I don't think I can help much more.
Peter E Smith

My flickr Photostream
Last Edited by Mannesty on 01/11/2010 - 17:52

Prufrock

Link Posted 24/01/2014 - 21:37
Hi

This was some time ago, but in case anyone chances on this because of a similar issue, it turns out that:

My first AF360 was after all slightly faulty: although it worked fine on the camera, it didn't seem to funtion in wireless mode, at least not reliably. It took a visit to the nice people at Spectrum in London to nail this, as they kept testing it till we were sure.

I managed however to pick up a shop-soiled second AF360 at a Curry's clearance store, which worked properly, so the first one went back.

For a short while, though, I had 2 flashguns, and I found out that on the K-x it appears that with the internal flash you only get Mode 2 (built-in flash as control, external as main flash). However, with an external flash on the camera and another off-camera, you can chose to set the on-camera flash as master or control - ie Modes 1 or 2.

However, now I'm back to one flashgun, that's not much help to me - perhaps it will be to someone else.

Meanwhile, I'm discovering that there are still things to learn about flash, so thanks for some of the hints here and in the resit of this section of the forum.
A few pictures on Flickr
Add a Comment
You must be registered or logged-in to comment.