MMARO: Pentax Original Adapter Q for K-Mount Lens


LennyBloke

Link Posted 23/07/2021 - 09:34
If anyone is after one of these quite rare items then I have one that has a slight fault - and if you make me a reasonable offer (MMARO) I may well accept

My copy is in excellent condition (boxed) with instructions - but I find that when I mount it, it is fully stopped down until I take a shot then it seems to operate correctly. In practice it means you can't get a quick "grab shot" with it, but with a little patience it does open up a world of K mount lenses for the Q series bodies.

In essence it is perfectly usable, but will slow you down and you might waste a few shots (thankfully this is the digital age) from time to time.

Any questions just shout

UK Only, Bank Transfer, PayPal Gift, Cheque or Cash on collection, inspection welcome.
LennyBloke

HarisF1

Link Posted 31/07/2021 - 21:25
Have you tried shooting a bit of contact cleaner into it?

Might just work (or not!)
All the gear with no idea

LennyBloke

Link Posted 02/08/2021 - 10:25
HarisF1 wrote:
Have you tried shooting a bit of contact cleaner into it?

Might just work (or not!)

It's in nice clean condition - I have tried cleaning the contact as well, but the behavior is the same

Cheers Anyway
LennyBloke

LennyBloke

Link Posted 26/02/2022 - 13:55
How about 25 inc P&P
LennyBloke

HarisF1

Link Posted 26/02/2022 - 16:19
I think I might take a punt on it at that price
All the gear with no idea

LennyBloke

Link Posted 26/02/2022 - 16:43
Better that someone gets to use it rather than it sitting on my shelf (with no Q to keep it company) - RESERVED
LennyBloke

HarisF1

Link Posted 04/03/2022 - 16:51
Thank you for this, it arrived safely and in superb condition.

I might be being a bit silly but I'm not sure what the fault seems to be. Did it only have this strange behaviour for the first image shot with it, or can it be replicated?

In any case, it'll be 'for emergencies only'. This means random astro shots of the Sun (filter in place) or visible planets.

Here's one from ages ago, a stacked shot of Jupiter with a Q-S1 and DA*300:



All the gear with no idea

LennyBloke

Link Posted 04/03/2022 - 18:39
HarisF1 wrote:
Thank you for this, it arrived safely and in superb condition.

I might be being a bit silly but I'm not sure what the fault seems to be. Did it only have this strange behaviour for the first image shot with it, or can it be replicated?

In any case, it'll be 'for emergencies only'. This means random astro shots of the Sun (filter in place) or visible planets.

Here's one from ages ago, a stacked shot of Jupiter with a Q-S1 and DA*300:



Usually happened on the first one or two shots and then seemed to work okay! Glad it's safely with you
LennyBloke
Add a Comment
You must be registered or logged-in to comment.