Is this purple fringing?


caj26

Link Posted 04/02/2013 - 16:50
Thanks,everyone.
Gwyn I'm using DNG.

CMW

Link Posted 04/02/2013 - 18:40

I managed to get a very similar effect,on the right hand-side of this pic, though didn't even notice it until after I'd uploaded (definitely time for a trip to the optician). The pic was taken with an 8mm fisheye in RAW format, but is nothing to do with camera or lens so far as I can tell. It appeared once I'd exported it from Lightroom as a tif file and then saved it again as a jpeg. It was the only one in a batch affected that way and I just assumed the switching of formats had scrambled something.
Regards, Christopher

ChristopherWheelerPhotography

CMW

Link Posted 04/02/2013 - 18:48



OK - failed to upload the image. here's trying again.
Regards, Christopher

ChristopherWheelerPhotography

johnriley

Link Posted 04/02/2013 - 18:50
It looks like the RAW converter is seeing some xtra pixels that are not used for image making.
Best regards, John

SteveEveritt

Link Posted 04/02/2013 - 19:31
I had exactly the same happen when I exported a dozen photos to JPEG using Faststone, the same photos were previously imported and exported without this pink line in Lightroom so it looks software related.
My Flickr link

"Life is what happens to you while you're busy making other plans" (John Lennon)

caj26

Link Posted 04/02/2013 - 19:40
Srs said try another lens,if the problem persits to send it (the camera) back!
Thanks for everyone's input.

toy_car_uk

Link Posted 04/02/2013 - 23:05
Its been a long time since I used it but when I tried picasa with Pentax raw files from the K-r it really screwed them up in a way very similar to what you have posted. can you try opening the same raw files in another app? Elements may also need a update of camera raw depending on the version currently running and the body you are using.

irfanview is a free viewer/converter with basic editing features. I would be interested to know if the problem persists when viewed via this.
My Flickr account, constructive criticism welcome.

Gwyn

Link Posted 05/02/2013 - 14:05
toy_car_uk wrote:
Its been a long time since I used it but when I tried picasa with Pentax raw files from the K-r it really screwed them up in a way very similar to what you have posted. can you try opening the same raw files in another app? Elements may also need a update of camera raw depending on the version currently running and the body you are using.

irfanview is a free viewer/converter with basic editing features. I would be interested to know if the problem persists when viewed via this.

Elements 9 doesn't recognise K5II PEFs, but caj26 is using DNG so that should not be a problem.

Irfanview sees K-5II PEFs just fine. I forgot to set mine to DNG which is how I know all this. Luckily Abobe's DNG converter does recognise the PEF files, and converted them just fine.

toy_car_uk

Link Posted 05/02/2013 - 19:46
Gwyn wrote:
toy_car_uk wrote:
Its been a long time since I used it but when I tried picasa with Pentax raw files from the K-r it really screwed them up in a way very similar to what you have posted. can you try opening the same raw files in another app? Elements may also need a update of camera raw depending on the version currently running and the body you are using.

irfanview is a free viewer/converter with basic editing features. I would be interested to know if the problem persists when viewed via this.

Elements 9 doesn't recognise K5II PEFs, but caj26 is using DNG so that should not be a problem.

Irfanview sees K-5II PEFs just fine. I forgot to set mine to DNG which is how I know all this. Luckily Abobe's DNG converter does recognise the PEF files, and converted them just fine.

Its not the version of elements per say, its the version of adobe camera raw elements is using. According to Adobe, camera raw 7.3 is required to fully support PEF and DNG files from the Pentax K-5 Mk.II link
My Flickr account, constructive criticism welcome.

Gwyn

Link Posted 05/02/2013 - 19:59
I did an update of PSE9 before trying the PEFs in PSE9, but it was all up to date so clearly it can't run the latest ACR.

They do that so you have to buy an update eventually.

gwing

Link Posted 06/02/2013 - 13:43
Gwyn wrote:
I did an update of PSE9 before trying the PEFs in PSE9, but it was all up to date so clearly it can't run the latest ACR.

They do that so you have to buy an update eventually.

Or vote with your feet

caj26

Link Posted 25/02/2013 - 08:16
SRS now say its the lenses.18-55 wr and the 18-135 wr and me pushing too hard!Although still getting it using f8 iso 250 24mm on my 18-135 lens !It is a pain to have to crop all the time!

Pentaxophile

Link Posted 25/02/2013 - 09:00
SRS sound like they haven't seen one of these affected pictures! No way is that lens based!
[link=https://500px.com/will_brealey/[/link]

caj26

Link Posted 25/02/2013 - 09:08
I sent them copies.Never had it with my K-7!

johnriley

Link Posted 25/02/2013 - 09:09
We have had threads looking at this issue before aqnd the conclusion has always been that it's related to the RAW converter.
Best regards, John
Add a Comment
You must be registered or logged-in to comment.