help. new K5 owner underexposure problem


drewrett

Link Posted 28/06/2012 - 13:02
I love my new K5 but when I view the histogram in iphoto every shot seems underexposed. I have used different settings ie multi and spot metering and ensured the ev compenastion is zero. Help what am I doing wrong??

wvbarnes

Link Posted 28/06/2012 - 13:52
Hi Rett and welcome.

Interestingly you are the second to recently post a thread about exposure. I've just moved from a KR to the excellent K5 and have been impressed with its auto exposure control. I use the 'Bright' mode with defaults for jpegs (one up on sharpness and contrast) I tend to only correct contrast a bit further post capture if an image is a little dark.

The histograms that are most useful are those in your camera when you've just taken a shot. I have no knowledge of 'iphoto' or its abilities.

As to which metering to use then it would depend on what you are photographing and what lens i.e a landscape at wide angle would lend itself to multi with the shadow and highlight correction features on, wildlife with a telephoto would suggest use of centre or even spot metering. Always useful to bracket if LCD review indicates any possible problems.

Not easy to comment without seeing an example and what settings were used. I'm sure the other members will help if you post examples.

Helpful

drewrett

Link Posted 28/06/2012 - 16:35
Hello Bill many thanks for your response. I am using the kit zoom 18 -55mm. P mode , natural filter setting, Tried all scenes, such as landscapes, and close ups, and spot and multi, exposure, always underexposes by about one stop or more. If I could work out how to post an image I would do so. Cheers Drew

InFESTation

Link Posted 28/06/2012 - 18:55
I can't help I'm afraid, but been getting similar results with my K-r especially outdoor shots, anything with alot of green in seems to be slightly underexposed.

My indoor without flash have been good, so have put it down to my learning experience and needing to learn a bit more with the camera, but like you finding it a touch frustrating.
Pint o' rough & a game o' darts anyone

Helpful

snappychappy

Link Posted 28/06/2012 - 19:09
I usually set exposure compensation to between -0.7 and -1 stop, if your not happy with the exposure set yours to +1 stop. If you shoot raw files you can alter exposure in post processing.
My piccies.

Helpful

col55555ine

Link Posted 28/06/2012 - 19:38
I set my k-5 exposure compensation to -1 stop, same when i had my K-7,
i also set the k-5 onboard flash to -1 stop.
Hope this helps.
Try +0.3,+0.7 first.
k-5 IIs, Pentax 60-250, 17-70, 100macro WR, 50mm F2,
AF50 F1.4, Siggy 10-20, Siggy 100-300 F4, ..Pentax Af 160 ring flash

drewrett

Link Posted 28/06/2012 - 20:34
thanks so much everyone. It just seems a bit odd that the K5 does not hit an accurate exposure. Of course I know it is easy to correct and there is tons of detail in the image, so only a niggling problem. Should I link exposure with the focus point, would that effect this issue?? Cheers Drew

snappychappy

Link Posted 28/06/2012 - 22:22
It's very much dependent on the scene your shooting, bright sun, high dynamic range of the scene ect. You have too asses which mode of exposure, spot average or center weighted. I usually use average and it's fine with my usual -1 stop. You could always use exposure bracketing set to -1, 0, +1
My piccies.

davidstorm

Link Posted 28/06/2012 - 23:33
I don't think I can help with your specific issues, but I do find my K-5 scarily accurate with metering. I usually stick to centre weighted average and find it especially good with old manual lenses. It may be an idea to try and do some test shots with another K-5 (do you know anyone close by who has one?), on exactly the same settings and mounted on a tripod to see if there is any discernible difference. Interestingly, I was out with Larry Sovitch (Bobbinalorry) last Saturday and we both had a K-5 with us. Larry's was overexposing when compared with mine, so there definitely can be differences.

Regards
David
Flickr

Nicola's Apartments, Kassiopi, Corfu

Some cameras, some lenses, some bits 'n' bobs

Helpful

Pentaxophile

Link Posted 29/06/2012 - 00:09
drewrett wrote:
I have used different settings ie multi and spot metering and ensured the ev compenastion is zero. Help what am I doing wrong??

What you have done wrong is set the ev comp. to zero! If you find your shots underexposed, ev comp is there to tweak the settings to your taste. Underexposure is actually a good idea on a K5 as it will ensure your highlights are not burned out, while the shadow areas are easily recoverable with minimal loss of IQ, especially in RAW.

My default settings are centre weighted, +0.7 EV. But I frequently dial in + or - EV depending on my experience of how the meter will react to a given scene.
[link=https://500px.com/will_brealey/[/link]

Helpful

drewrett

Link Posted 29/06/2012 - 18:31
Ah, thanks again guys. What a nice forum. I appreciate the positive responses. Just to close this thread I compared my K5 to another today in the shop I purchased from. Both metering was pretty similar, so I think you are all right, just dial in a little compensation where required. Final question. How do I post images here ? Can I?
regards Drew
Add a Comment
You must be registered or logged-in to comment.