FLUCARD_for_PENTAX connection issues


Rick

Link Posted 19/05/2014 - 16:13
Anyone had a problem (or knows solution)to connect K3/Flucard to Galaxy s3 smartphone?

I've run the installation - 'Flucard_for_pentax' appears in list of wi-fi access - I select it - enter 12345678 and press connect - I go to chrome browser and search http:/pentax (also 192.168.1.1) - chrome tells me 'Oops page not found - did you mean pentax.com'?

Also when I try to connect through wi-fi access - I get error - 'Network disabled because internet connection is slow' BUT the signal strength indicator shows signal is 'very strong'...?

flumoxed!

Thanks, Rick

johnriley

Link Posted 19/05/2014 - 16:19
There's no correlation between signal strength and speed though. You could have a very strong basic 2G signal that was agonisingly slow.

Are you effectively connecting via a "personal hotspot" from your phone?
Best regards, John

hogboy

Link Posted 19/05/2014 - 16:41
I can't help with your issue
But there is a fairly comprehensive how to video here




https://www.youtube.com/watch?v=YJKqvVhhwPM#t=314
Sony A6000 plus a bunch of lenses
Sony A7ii plus loads of glass
Fuji X20
Last Edited by hogboy on 19/05/2014 - 16:42

Rick

Link Posted 19/05/2014 - 16:43
Thanks John, I think I'm on 3G (with the s3) - What I'm trying to do is link the K3 (through the Flucard) to my s3 phone - and remote my K3 from it - I have an excellent signal strength indicator on the s3 phone, so don't understand why the s3 phone is not connecting to the flucard, it's listed in the wi-fi access list but tries then disconnects 'due to slow connection speed' - the connection would be coming from the flucard.

Rick

Link Posted 19/05/2014 - 16:46
Thanks hogboy - seen that video already - doesn't get to the troubleshooting unfortunately.

johnriley

Link Posted 19/05/2014 - 16:47
Hopefully someone will come along with some possible answers, sorry I can't add any more to it.
Best regards, John

greynolds999

Link Posted 19/05/2014 - 19:33
If the card is on 192.168.1.1 then it's acting as a hub.

It might be that your phone is trying to establish a connection through to something (such as the google DNS on 8.8.8.8 ) and because it isn't finding anything it's saying that the connection is slow.

Also you should be entering http://192.168.1.1/ - two slashes at the start.
My Photobucket
Last Edited by greynolds999 on 19/05/2014 - 19:33

Rick

Link Posted 19/05/2014 - 21:29
Yup, done all that - including 2 slashes - Ricoh/Pentax reckon the Samsung s3 doesn't handle 'mass storage' (whatever that is) which is a bit strange as the guys at SRSmicrosystems reckon the (same) flucard connected to a galaxy s2 with no problems...

RayB

Link Posted 20/05/2014 - 06:09
I don't have a flucard but I do have an SIII and can confirm they can be a bit fussy with networks. Have you tried a cold boot of the phone (whip the battery out without powering down)?

One thought that occurs - if you have another network that uses the same ip-range programmed (and uses 1.1 as the router address) it might be causing confusion. Can you change the address of the flucard to something else, like 192.168.1.11 and see if that works?

Edit: a quick way to check for a potential clash is to turn your router off and then try the SIII/Flucard setup...
Last Edited by RayB on 20/05/2014 - 06:12

Rick

Link Posted 20/05/2014 - 07:44
Not done a cold boot(!?) - sounds scary! - yup and tried it with my router off, don't think there's a conflict with the IP address - I sent the flucard back to SRS but they think it's not faulty and the camera will connect through it to my laptop so...when I get it back I'll try again. Thanks to all that tried to help with this.

malcolmk

Link Posted 20/05/2014 - 11:30
My Flu card works with PC, laptop, Chrome book etc. but I didn't own a mobile phone.

So I got myself an inexpensive Samsung Galaxy ACE and that proved to be unusable.

All the controls etc. show up just fine and I can change camera settings and take pictures, but the 'viewfinder' remains stubbornly blank.

The lesson is try before you buy. My Flu card is effectively junk - or maybe it's the phone.

RayB

Link Posted 20/05/2014 - 12:06
Rick wrote:
Not done a cold boot(!?) - sounds scary! - yup and tried it with my router off, don't think there's a conflict with the IP address - I sent the flucard back to SRS but they think it's not faulty and the camera will connect through it to my laptop so...when I get it back I'll try again. Thanks to all that tried to help with this.

The bit about the laptop helps

It might be that Android is blocking the use, which is often the case if you didn't get the program via the play store. If you have a look in the phone settings for Security then tick the "Unknown Sources" box that "may" cure it. If you've got another browser on the handset I'd give that a go, too. No, the Four Horsemen won't appear before you and the world will not end; you can always un-tick the box afterwards

Rick

Link Posted 20/05/2014 - 12:12
OK that sounds useful thanks very much - as soon as I get the flucard back I'll give this a try. Thank you everyone for your responses, I'll post another response when I've tried these suggestions. Rick

Mannesty

Link Posted 20/05/2014 - 12:46
I don't have a Flucard but I do use a Chromecast together with two Samsung products, a Galaxy Tab III tablet and a Galaxy Mini SIII phone.

I have no casting issues with the phone but the tablet stubbornly refuses to cast from some applications, not all.

Rumour has it that Samsung will roll out Android Kit-Kat to all current devices . . . some time . . . which should resolve a lot of problems, and maybe introduce a few more.

I'm thinking your issue is more with the phone than the Flucard.
Peter E Smith

My flickr Photostream
Last Edited by Mannesty on 20/05/2014 - 12:48

Rick

Link Posted 20/05/2014 - 12:51
I think you're right Peter, thanks
Add a Comment
You must be registered or logged-in to comment.