Visit MPB Visit MPB Visit MPB

Do you have a question for the Pentax team of experts?

  • Topic Locked - You will not be able to post to this topic. Old thread causing confusion
pgweber
Posted 15/07/2015 - 19:48 Link
Why not fill in one of these if your burning question still has a few glowing embers?

http://www.ricoh-imaging.co.uk/en/Photo-Contact-Digital-Support.html
Peter

Pentax K5
Pentax DA 18-55 Mk1, 50-200 (Samsung), 16-45, 55-300 Mk1, 35 f/2.4
Pentax MZ6 + FA28-90, FA50 f/1.4, M 50 f/1.7
Tamron 80-210mm & 28mm
Edited by pgweber: 15/07/2015 - 19:49
Posted 20/07/2015 - 17:00 Link
My annual subscription expired when I was away from home. I am now trying to renew my membership but all you seem to do is to thank me for applying for a free News Letter - help!!
jgtgwalia at btinternet.com
Edited by moderator: 20/07/2015 - 17:57
davem
Posted 20/07/2015 - 19:42 Link
at the bottom of the page there is a report a problem' section. This gets picked up by the techies running the site.

Dave
go4IT
Posted 01/02/2017 - 17:49 Link
I have a question for the Pentax User experts: why, do you think, does the "Make" ALWAYS show up blank in EXIF on this site, and why does the "Model" ALWAYS show up as "...mcompany Ltd."? I have spent hours trying to resolve this issue, with no luck.
JAK
Posted 02/02/2017 - 00:26 Link
go4IT wrote:
I have a question for the Pentax User experts: why, do you think, does the "Make" ALWAYS show up blank in EXIF on this site, and why does the "Model" ALWAYS show up as "...mcompany Ltd."? I have spent hours trying to resolve this issue, with no luck.

This is an ancient thread about asking Pentax themselves while your query is about a problem with this site.
I've checked one of my photos in the gallery such as: https://www.pentaxuser.com/photo/comp-693/grosmont-to-york-97160 which was taken on a K-S1 and you'll see the exif shows fine.
As the actual exif on your K-S2 images looks fine too it seems its getting misread somehow by the site's software that shows it. (I can see what you mean and see it as you describe on your gallery images.)
Suggest you use the 'report problem' button at the bottom of every page from one of your affected gallery images so the site team can investigate it for you. My presumption is that your image processing software has changed something when it re-saves the exif that confuses the site. But how or why I've no idea!
John K
Edited by JAK: 02/02/2017 - 00:30
JAK
Posted 02/02/2017 - 15:40 Link
Further to that issue, I've noticed the lens model doesn't get picked up by the site's exif display even when it is present in the actual photo's exif. (Having solved why it wasn't always getting picked up in that.) This seems to be part of the site's software that needs sorting out. FWIW my own Piwigo gallery software manages to capture the exif for this OK when present whilst the gallery here consistently fails to do so. It just shows it as undefined; but it definitely is (defined!)
John K
Edited by JAK: 02/02/2017 - 15:42
Posted 11/03/2017 - 01:04 Link
I have a question? What is the latest professional 35mm Pentax camera? Is it still the K70 Pentax or is there a newer one now? I'm looking to upgrade my D20 Pentax. Thanks
pgweber
Posted 11/03/2017 - 08:29 Link
See here:
http://www.srsmicrosystems.co.uk/cameras/interchangable-lens-cameras/pentax-dslr...
(Other camera shops are available)

the 645 series are Medium Format

The K1 is the only camera with a sensor of equivqlent size of 35mm.

The remainder are APS-C like the former Pentax K20D.
Peter

Pentax K5
Pentax DA 18-55 Mk1, 50-200 (Samsung), 16-45, 55-300 Mk1, 35 f/2.4
Pentax MZ6 + FA28-90, FA50 f/1.4, M 50 f/1.7
Tamron 80-210mm & 28mm
derrenhodson
Posted 11/03/2017 - 08:39 Link
Having only recently changed to Pentax, it does disappoint me that Ricoh do not support there cameras like Fuji. Nowadays cameras can be updated and improved with on going firmware updates, I am a little shocked that there is so little firmware updates for cameras and none for lenses.
Pentax KP & Ricoh GR11| 15mm, 35mm Macro, 20-40mm & 70mm Limited |DA* 16-50 & 50-135mm|55-300mm WR RE|AF-540 FGZ|D-BG7 Grip

www.derrenhodsonphotography.co.uk
johnriley
Posted 11/03/2017 - 08:45 Link
It may be that the way the lenses work means any firmware updates are done in the camera. Having said that, there have been updates for some of the Q series lenses, but that mount is new and totally electronic.

Firmware updates do happen, but eventually the models move on.
Best regards, John
tyronet2000
Posted 04/04/2017 - 11:49 Link
My question why does the pentax server drop the connection so often, ie go to the 2nd page of a thread then try to go back to the first and I get the serching for connection symbol going round and round. It is often quicker to come out of the pentaxuser page and log in again.
Regards
Stan

PPG
JAK
Posted 04/04/2017 - 11:52 Link
tyronet2000 wrote:
My question why does the pentax server drop the connection so often, ie go to the 2nd page of a thread then try to go back to the first and I get the serching for connection symbol going round and round. It is often quicker to come out of the pentaxuser page and log in again.

Never, ever, experienced that with PU. Sounds like a problem with the connection at your end or with your ISP. Is that via a landline or mobile?
John K
Edited by JAK: 04/04/2017 - 11:53
tyronet2000
Posted 04/04/2017 - 12:15 Link
JAK wrote:
tyronet2000 wrote:
My question why does the pentax server drop the connection so often, ie go to the 2nd page of a thread then try to go back to the first and I get the serching for connection symbol going round and round. It is often quicker to come out of the pentaxuser page and log in again.

Never, ever, experienced that with PU. Sounds like a problem with the connection at your end or with your ISP. Is that via a landline or mobile?

Both but I've ususally got nothing better to do than "watch paint dry" so not a massive problem just browse other sites instead, facebook etc.
Regards
Stan

PPG
johnriley
Posted 04/04/2017 - 16:38 Link
Better to put this in troubleshooter as this thread is pretty defunct by now. I'll close it to avoid confusion.
Best regards, John