Aperture has changed all of a sudden


QuestionableCarrot

Link Posted 03/03/2013 - 16:31
About three months ago I noticed one morning when I turned the camera on and went into AV that my apertures had changed slightly on my 150 500.

Originally it used to be: 6.3, 7.1 8, 9 10

Now its: 6.3, 6.7 8, 9.5

Any ideas what it might be?

I have used the lens every single day (with the exception of Xmas holidays) so its gets a lot of use.
Perhaps dirt on the cameras sensor? Ive no other way of checking it on another body.

Ta
Learn how to live and you'll know how to die; learn how to die, and you'll know how to live.

Check out ones photographs on Flickr!

http://www.flickr.com/photos/awprentice/

johnriley

Link Posted 03/03/2013 - 16:46
The camera can be set to half stop or one-third stop increments and the exposure compensation can be set to match the ISO steps. Perhaps you have changed a setting?

6.3, 6.7, 8. 9.5 are approximately half stop steps.
Best regards, John

QuestionableCarrot

Link Posted 03/03/2013 - 19:33
thsnks ill try that
Learn how to live and you'll know how to die; learn how to die, and you'll know how to live.

Check out ones photographs on Flickr!

http://www.flickr.com/photos/awprentice/

QuestionableCarrot

Link Posted 04/03/2013 - 17:36
and thats what was wrong,,,Thank you john
Learn how to live and you'll know how to die; learn how to die, and you'll know how to live.

Check out ones photographs on Flickr!

http://www.flickr.com/photos/awprentice/
Add a Comment
You must be registered or logged-in to comment.